Pantalla en negro

Publicaciones
3
Fecha de inscripción
domingo, 30 de diciembre de 2018
Última intervención
lunes, 31 de diciembre de 2018
- - Última respuesta: gonzaalmiron.7
Publicaciones
14
Fecha de inscripción
domingo, 30 de diciembre de 2018
Última intervención
viernes, 11 de enero de 2019
- 31 dic 2018 a las 04:59
Hola,
Mi problema es el siguiente, tengo mi computadora de escritorio, todo bien pues le puse una tarjeta de video (rx 580), al principio la prendí, tardo un ratito e inicio bien windows y todo, el "problema" llego cuando reinicie el equipo pues había instalado los drivers de la tarjeta, cuando la reinicie dio señal y cargo la bios una vez cargo la bios la pantalla se puso en negro, solo apareció un círculo de "cargando" como el de windows 10 cuando inicia, solo que no inicio la pantalla de usuario de windows solo se quedo en negro, se que hay señal pues no hay signo de lo contrario.
Agradecería qué me ayudarán pues ya desconecte y volví a conectar, reinicie la bios y nada, gracias
Ver más 

Tu respuesta

1 respuesta

Mejor respuesta
Publicaciones
14
Fecha de inscripción
domingo, 30 de diciembre de 2018
Última intervención
viernes, 11 de enero de 2019
2
1
Gracias
proba conectando el monitor a la mother, para ver si el problema es de la placa de video

Deja un "Gracias" 1

¡Estamos felices de haberte ayudado! ¿Te hemos sido de ayuda? ¡Déjanos un comentario! Evalúa a CCM

CCM 23882 usuarios nos han dicho gracias este mes

Oxie1912
Publicaciones
3
Fecha de inscripción
domingo, 30 de diciembre de 2018
Última intervención
lunes, 31 de diciembre de 2018
-
Tienes razón, ya me dio video, pero eso significa que mi tarjeta de video esta mal o solo esta mal configurada la pantalla??
gonzaalmiron.7
Publicaciones
14
Fecha de inscripción
domingo, 30 de diciembre de 2018
Última intervención
viernes, 11 de enero de 2019
2 -
Si da vídeo al prender debe ser algo mal configurado, probá abrir el controlador de la placa de video y pone las configuraciones de fabrica (estando conectado el monitor a la mother) y sí sigue igual probá a desinstalar el driver y descargar otra versión
Oxie1912
Publicaciones
3
Fecha de inscripción
domingo, 30 de diciembre de 2018
Última intervención
lunes, 31 de diciembre de 2018
> gonzaalmiron.7
Publicaciones
14
Fecha de inscripción
domingo, 30 de diciembre de 2018
Última intervención
viernes, 11 de enero de 2019
-
Vale, gracias, no se si tenga qué ver con este problema, pero cuando juego el afterburner me muestra qué la trrjeta grafica no esta trabajando (esta en 0%) y me muestra qué el que esta moviendo el. Juego es la cpu ( la cual es apu y esta al 100%) no se como hacer que la que trabaje sea la tarjeta de video y no la cpu
gonzaalmiron.7
Publicaciones
14
Fecha de inscripción
domingo, 30 de diciembre de 2018
Última intervención
viernes, 11 de enero de 2019
2 -
Tenés que conecta r el monitor a la placa de video, y empieza a trabajar sola, ese es el problema, que la placa no te anda
gonzaalmiron.7
Publicaciones
14
Fecha de inscripción
domingo, 30 de diciembre de 2018
Última intervención
viernes, 11 de enero de 2019
2 -
Pero deberías buscar la falla y tratemos repararlo
Comenta la respuesta de gonzaalmiron.7