Mi PC no enciende [Resuelto]

-
Hey buenas a todos, tengo un problema con la computadora y es que cuando la conecto y toco el boton de encender la luz verde parpadea(son 2 lucesitas una arriba y otrs abajo) y entonces no enciende, antes la dejaba un rato conectada y despues de unas 2 horas le daba y le dejaba el dedo al botón de encender y prendía pero ahora no, alguien sabe que pasa? Si es asi ayudenme por favor
Ver más 

Tu respuesta

3 respuestas

Mejor respuesta
Publicaciones
10287
Fecha de inscripción
domingo, 29 de marzo de 2009
Última intervención
viernes, 14 de diciembre de 2018
1
Gracias
Hola Anthony,pruebe esto desconecte de la electrecidad de la fuente ,quite la tapa del PC y vera en la placa base una pequeña pila redonda igual que las pilas de los relojes,quitela un minuto y la vuelve a poner y si arranca y todo a ido bien tendrá que entrar a la bios y actualizar la hora ,día ,mes ,año ,y cuando lo tenga Clic en F 10 y guarde los cambios y se reiniciara,un saludo,comentenos esta prueba ,seguimos ayudándole

Deja un "Gracias" 1

¡Estamos felices de haberte ayudado! ¿Te hemos sido de ayuda? ¡Déjanos un comentario! Evalúa a CCM

CCM ha ayudado a 18537 usuarios este mes

Bro lo hice al pie de la letra y ahora cada vez que la conecto a la corriente empiaza a encender sola la lucesita de abajo y ahora los abanicos soplan con mayor intensidad y las luces son mas claras como si se estubiera por encender, ¿sabes que pasa?
Bro lo hice al pie de la letra y ahora cada vez que la conecto a la corriente empiaza a encender sola la lucesita de abajo y ahora los abanicos soplan con mayor intensidad y las luces son mas claras como si se estubiera por encender, ¿sabes que pasa?
Lo hice bro, y no pasa nada, pero tranquilo intentare dejarla conectada un rato como antes, ¿me recomiendas que la deje sin o con el disco duro?
Comenta la respuesta de piratacrimson
Publicaciones
10287
Fecha de inscripción
domingo, 29 de marzo de 2009
Última intervención
viernes, 14 de diciembre de 2018
0
Gracias
Hola Antony quite la electrecidad de la fuente,,desconecte el disco duro, quite las memorias ram,y les pasa una goma de borrar donde tiene las muecas de punta a punta como si estuviera borrando algo y con un poco de algodon con alcohol de desinfestar las limpia y ahora las prueba una auna haber si dan imagen ahora ,esto lo hace sin disco duro conectado,saludos comentenos
Comenta la respuesta de piratacrimson
Publicaciones
10287
Fecha de inscripción
domingo, 29 de marzo de 2009
Última intervención
viernes, 14 de diciembre de 2018
0
Gracias
Hola pregunto a probado las memorias ram y no an dado imagen en la pantalla, o si an dado imagen saludos comentemos
Hace mucho la pc encendia y la pantalla no, y estaba todo conectado perfectamente, luego se vio normal dentro de unos dias.
Comenta la respuesta de piratacrimson