Ayuda con un procesador AMD duron

Cerrado
Jcnavin
Message postés
4
Date d'inscription
viernes, 28 de septiembre de 2018
Estatus
Miembro
Última intervención
martes, 6 de noviembre de 2018
- 29 sep 2018 a las 04:00
Jcnavin
Message postés
4
Date d'inscription
viernes, 28 de septiembre de 2018
Estatus
Miembro
Última intervención
martes, 6 de noviembre de 2018
- 29 sep 2018 a las 15:41
Alguien puede ayudarme quiero actualizar mi PC pero ya no me admite la instalación de Google o Mozilla u ópera ya que me dice que requiere ESS2 por lo cual supongo mi procesador ya no es compatible utiliza un socket 462. Mi pregunta es existe para ese socket algún procesador que le quede que sí sea compatible con los nuevos navegadorw de internet ???
Gracias por la atención

2 respuestas

piratacrimson
Message postés
15995
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
miércoles, 25 de mayo de 2022
11.688
29 sep 2018 a las 14:44
Hola el problema es que Microsoft dejó de dar actualizaciones al Windows XP y sin ellas no tiene ninguna seguridad y estos navegadores no trabajan porque el XP quedó obsoleto como veo su pc es muy antiguo, yo le aconsejo que se baje una ISO del sistema Linux y si tiene una o dos memoria ram le irá de perla por probar no va a perder nada,saludos y comentenos y le siguiremos ayudándole
0
Jcnavin
Message postés
4
Date d'inscription
viernes, 28 de septiembre de 2018
Estatus
Miembro
Última intervención
martes, 6 de noviembre de 2018

29 sep 2018 a las 15:41
Muchas gracias piratacrimson
por la respuesta lo haré voy a probar con un Linux
0