HP G60 Enciende pero se queda en pantalla blanca

Cerrado
Warekena
Message postés
3
Date d'inscription
martes, 8 de mayo de 2018
Estatus
Miembro
Última intervención
martes, 26 de junio de 2018
- 21 jun 2018 a las 16:59
Warekena
Message postés
3
Date d'inscription
martes, 8 de mayo de 2018
Estatus
Miembro
Última intervención
martes, 26 de junio de 2018
- 26 jun 2018 a las 23:19
Hola, Mi Laptop HP G60 - 235DX enciende luces de wifi naranja, teclado y papadea luz de pila, 5 segundos de encendido prende la pantalla pero no muestra buteo de CMOS.
Todo esto sucedió después de cambiar la pila interna, en ese momento arranco y dio unas opciones elegí chequear, en letras azules dijo falla en el disco duro, apague pero luego no quiso arrancar.
Agradezco ayuda con este problema.



3 respuestas

piratacrimson
Message postés
15993
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
sábado, 21 de mayo de 2022
11.689
21 jun 2018 a las 23:37
Hola Al prender el equipo presiona F10 para acceder al setup de la bios y compruebe si le detecta el disco duro y si tiene actualizada la hora fecha mes y año ,si le detectara el disco duro vaya al Boot y ponga el primero el disco duro ,Clic en F10 y guarde los cambios y se reiniciara comente esta prueba, saludos,
3
Warekena
Message postés
3
Date d'inscription
martes, 8 de mayo de 2018
Estatus
Miembro
Última intervención
martes, 26 de junio de 2018

22 jun 2018 a las 15:53
Gracias Piratacrimson, pero no hace nada al presionar F10. Ya probé con la solución de HP poner un Bios nuevo en un pendrive. presionar teclas Windows y B mientras se prende, también probé sacar todo lo que este conectado batería, etc y dejar pisado botón encendido cinco minutos conectar y pisar F10 varias veces, nada ha funcionado.
Ah también coloque un monitor externo al portátil pero no da video por allí tampoco.
0
piratacrimson
Message postés
15993
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
sábado, 21 de mayo de 2022
11.689
22 jun 2018 a las 17:11
Hola si a quitado la pila pequeña y a puesto una nueva y arranco y dice que dio opciones y dice que le salía en la pantalla opciones y eligió chequear y en pantalla azul salió falla en el disco duro de arranque ,pregunto a probado quitando el disco duro y la batería conectando el adactador y conectando haber si sale imagen si arrancará y no saliera imagen conectela a un monitor o a una TV saludos comente esta prueba
1
Warekena
Message postés
3
Date d'inscription
martes, 8 de mayo de 2018
Estatus
Miembro
Última intervención
martes, 26 de junio de 2018

26 jun 2018 a las 23:19
Saludos. Gracias de nuevo. He hecho todo lo que recomiendas y he buscado en la web, probado multiples soluciones pero nada, enciende entre 5 y 10 segundos la pantalla enciende color gris, blanco tenue, pero no muestra letras. El led de disco duro se enciende unos segundos y se apaga.
0