Formula Exel [Cerrado]

Publicaciones
1
Fecha de inscripción
domingo, 19 de noviembre de 2017
Estatus
Miembro
Última intervención
domingo, 19 de noviembre de 2017
- - Última respuesta: Mazzaropi
Publicaciones
1833
Fecha de inscripción
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
miércoles, 30 de mayo de 2018
- 19 nov 2017 a las 16:44
Buenas noches, cordial saludo, necesito ayuda con una formula agradezco su colaboración, gracias.

tengo varias columnas con horas de registro diarias y una columna con un total, en la columna del total debo colocar la suma de la diferencia de las columnas que pasen de la hora estipulada sin que me sume las que no pasen, agradezco su colaboración.

les doy un ejemplo

hora estipulada 5:00 lunes 5:10 martes 4:50 miércoles 5:15 jueves 5:00 viernes 5:20 total seria 0:45 que seria la diferencia en minutos sin que me llegue afectar los que no pasen de la hora.
Ver más 

1 respuesta

Publicaciones
1833
Fecha de inscripción
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
miércoles, 30 de mayo de 2018
204
0
Gracias
thomasantonio, Buenos dias.

En Excel hay siempre varias maneras de hacer lo mismo.

Esta es mi contribución a resolver su problema.

G2 --> =SUMAR.SI(B2:F2;">"&A2)-CONTAR.SI(B2:F2;">"&A2)*A2

Por favor, dígame si esta sugerencia funcionó para usted.
Espero haber ayudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão