Problema con error de instalacion

[Cerrado]
Denunciar
Message postés
3
Date d'inscription
martes, 31 de octubre de 2017
Estatus
Miembro
Última intervención
miércoles, 1 de noviembre de 2017
-
Message postés
15816
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
domingo, 24 de octubre de 2021
-
Hola,
Soy nuevo en el foro y espero que me puedan ayudar...
me trajeron una compu allinone con problema de inicio, por lo cual me decidi a instalarle el windows 8.1, el asunto es q al principio no me aparecian las particiones, pero de repente me salio un pantalla azul, con el error 0cx0000098...
el asunto es que ahora cambio el boot a USB (para iniciar desde ahi) y me sale esa pantalla "Recovery... error 0cx0000098... "
no me muestra ni las opciones de configurar el teclada nada... solo salta la pantañlla azul... al que me pueda ayudar le agradeceria :)

2 respuestas

Message postés
15816
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
domingo, 24 de octubre de 2021
11.043
Hola Sr a mirado en labios si le detecta el disco HDD saludos comente
Message postés
3
Date d'inscription
martes, 31 de octubre de 2017
Estatus
Miembro
Última intervención
miércoles, 1 de noviembre de 2017

hola piratacismon... el disco es aparece como X(boot) pero esta en gris clarito.. como que si fuese un archivo oculto... hoy voy a probar instalar desde un CD una version de windows mas vieja... un seven a ver q pasa...
Message postés
15816
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
domingo, 24 de octubre de 2021
11.043
Para que le funcione el boteo tien que entrar ala bios y en Boot pone el CD el primero y el segundo el disco duro y cuando lo tenga introduzca en el reproductor el CD,Clik enF10 y en el cuadrito que sale en Yes y reiniciara y si todo a salido le saldrá en la pantalla arriba que si quiere arrancar con el CD o DVD clic cualquier tecla y empezará a calgar un saludo y comentenos ,mire al entrar ala bios si le detecta el disco duro
Message postés
3
Date d'inscription
martes, 31 de octubre de 2017
Estatus
Miembro
Última intervención
miércoles, 1 de noviembre de 2017
>
Message postés
15816
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
domingo, 24 de octubre de 2021

yo hago esto que me dices, pero pasa esto... desabilito uefi, pongo el boot en USB, F10 y yes.... se reinicia aparece Lenovo, y sale la pantalla azul Recovery: Your PC needs to be repaired...
no me da ni para elejir el idioma del tecvlado... aprientop ctrl + alt + supr, y se reinicia y asi sucesivamente... no arranca nunca el instalador...
Message postés
15816
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
domingo, 24 de octubre de 2021
11.043 >
Message postés
3
Date d'inscription
martes, 31 de octubre de 2017
Estatus
Miembro
Última intervención
miércoles, 1 de noviembre de 2017

Hola no me dice si le detecta el disco HDD en la bios ,también cuando este en la bios pruebe esto no deshabilite el UEFI ,solo ponga en Boot el USB el primero y el disco HDD el segundo clic F10 y en Yes saludos