Se dejó de enviar la imagen de mi laptop hacía mi pantalla AYUDA

Theo001 2 Publicaciones viernes, 6 de octubre de 2017Fecha de inscripción viernes, 6 de octubre de 2017 Última intervención - 6 oct 2017 a las 00:33 - Última respuesta: Theo001 2 Publicaciones viernes, 6 de octubre de 2017Fecha de inscripción viernes, 6 de octubre de 2017 Última intervención
- 6 oct 2017 a las 00:46
Hola,
Tengo un problema, miren.. Yo conectaba mi laptop samsung a una pantalla genérica digital 1080p (Creo que es genérica, porque no le veo marca ni samsung, ni LG, ni nada), la conectaba con HDMI, todo iba perfecto, jugaba bien y tal, y luego, de un día para el otro, me dejó de funcionar, conectaba el HDMI y se iba la imagen de la pantalla de la laptop, pero no iba la imagen a la pantalla (Tengo la opción de mostrar sólo en la segunda pantalla) y no iba, para comprobar si era el cable, usé ese mismo cable para conectar la PS3 y me iba de 10, probé si era la pantalla, conecte la PS3 con el mismo cable HDMI y iba bien, se veía como siempre, ninguna falla, digo bueh, será la laptop, pruebo conectar la laptop a una TV (también 1080p) con el mismo HDMI que usé anteriormente.. Y se vio perfecto, la verdad no entiendo que sucede, y porqué se dejó de enviar la imagen de la laptop a esa pantalla... :S


Ver más 

Tu respuesta

2 respuestas

angtav105 4 Publicaciones viernes, 6 de octubre de 2017Fecha de inscripción viernes, 6 de octubre de 2017 Última intervención - 6 oct 2017 a las 00:40
0
Gracias
Pruebaen la configuracion de la pantalla y pon los ajustes de fabrica
Theo001 2 Publicaciones viernes, 6 de octubre de 2017Fecha de inscripción viernes, 6 de octubre de 2017 Última intervención - 6 oct 2017 a las 00:46
Gracias por tu respuesta, pero no veo la opción para restablecer las configuraciones de fábrica. :S
Comenta la respuesta de angtav105