Error en el inicio de sesión del servicio de perfil de usuario [Cerrado]

Publicaciones
1
Fecha de inscripción
martes, 19 de septiembre de 2017
Estatus
Miembro
Última intervención
martes, 19 de septiembre de 2017
- - Última respuesta: mayestik
Publicaciones
4098
Fecha de inscripción
sábado, 8 de noviembre de 2014
Estatus
Contribuidor
Última intervención
sábado, 20 de abril de 2019
- 21 sep 2017 a las 16:06
Hola, tengo windows 8, y cuando quiero iniciar sesión me aparece el error de "inicio de sesión del servicio de perfil de usuario"
Estuve buscando en el foro la solución y la encontré a medias.
Lo que hay que hacer es seguir estos pasos:

1) entrar en modo seguro, esta es la unica forma en que el windows carga, para entrar en modo seguro solo tienen que oprimir f8 apenas se prende el computador, hay les da varias opciones y escogen la de entrar en modo seguro.
2) cuando ya aya cargado windows 7 se van a inicio y en el buscador escriben ¨regedit¨ , y oprimen enter una vez lo visualicen en el buscador, hay se les abre una ventana, en esa ventana se meten en HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList
en Profilelist aparecen 5 carpetas; S-1-5-18; S-1-5-19; S-1-5-20; S-1-5-21-numeros; S-1-5-21-numeros.
3) en estos dos últimos donde hay un chorrero de números al final debe haber uno que termina con .bak, y otro sin .bak, verifiquen haciendo click sobre el que termina en .bak y tiene que haber un archivo que dice C:\Users\TEMP, ojo si no es ese y es este C:\Users\(nombre de usuario), entonces hay un error, toca cambiarlos.
4) el cambio lo hacen de la siguiente forma, primero colocan al final de los números al que no tiene .bak por .back2, después el que tiene .bak borran el .bak, y por ultimo al que le pusimos .bak2 lo reemplazamos de nuevo pero esta vez por .bak
5) listo cerramos y reiniciamos, debe ya entrar normalmente, espero que les funcione.........

Este es el link del tema: http://es.ccm.net/forum/affich-96035-no-carga-mi-perfil-de-usuario

Pero Mi problema es que cuando accedo a el ProfileList no encuentro las carpetas con los números largos, ni con el .bat
Sólo aparecen 3 carpetas:

S-1-5-18
S-1-5-19
S-1-5-20

y nada más.

Probé restaurar el equipo a un punto anterior pero da error y no lo restaura.
Alquien puede ayudarme y arreglar esto sin tener que formatear?

Muchas gracias!!!


Ver más 

1 respuesta

Publicaciones
4098
Fecha de inscripción
sábado, 8 de noviembre de 2014
Estatus
Contribuidor
Última intervención
sábado, 20 de abril de 2019
2217
0
Gracias
Hola,mira en este enlace

https://www.youtube.com/watch?v=M9izqMF2XDw
saludos
CCM