Activar/Desactivar ETHERNET

Resuelto/Cerrado
pepe_hillo Message postés 7 Date d'inscription miércoles, 22 de octubre de 2014 Estatus Miembro Última intervención viernes, 2 de junio de 2017 - 30 may 2017 a las 20:12
imperdark Message postés 28 Date d'inscription lunes, 13 de febrero de 2017 Estatus Miembro Última intervención domingo, 3 de diciembre de 2017 - 9 jul 2017 a las 01:42
Hola, hace unos días, al arrancar Windows 10 la conexión de Internet no funcionaba. El solucionador de problemas -como es normal- no me solucionó nada, me aparecía un mensaje que decía: "El equipo está configurado correctamente pero el dispositivo o recurso (Servidor DNS) no responde". Abrí el centro de redes y desactivé ETHERNET; esperé unos segundos y volví a activarlo, ¡milagro! empezó a funcionar bien. Algunas veces esta solución tampoco es válida, entonces cierro el windows 10 y apago el router, vuelvo a encender ambas cosas y desactivando ETHERNET y volviendo a activarlo se soluciona el problema.
Como comprenderéis esto es un "coñazo" diario y me gustaría preguntaros si conocéis alguna solución, por supuesto que sin reinstalar Windows 10.
¿Alguien podría echarme una mano? Os lo agradecería. Saludos.

2 respuestas

imperdark Message postés 28 Date d'inscription lunes, 13 de febrero de 2017 Estatus Miembro Última intervención domingo, 3 de diciembre de 2017 154
30 may 2017 a las 22:48
Hola, esto me suena a un problema de driver, si es armada solo desístala el driver y si se puede, en otra PC descargar el driver de la página de tu tarjeta ya que tal vez no funciona bien el driver del CD.
Si es de fábrica, pueden intentar actualizar el driver en Administrador de Dispositivos, aunque te recomiendo mejor desinstalarlo y lo mismo ir a la página de la compañía y descargar el diver de tu PC/LAP.
Pero si tu maquina es NUEVA, para ahorrar trabajo mejor pide la garantía y que te la cambien
1