Dell Xps L502x no tiene wifi luego de re-instalacion de Windows7 [Resuelto/Cerrado]

2017oir 3 Publicaciones viernes, 12 de mayo de 2017Fecha de inscripción lunes, 22 de mayo de 2017 Última intervención - 12 may 2017 a las 18:43 - Última respuesta: piratacrimson 9191 Publicaciones domingo, 29 de marzo de 2009Fecha de inscripción sábado, 21 de julio de 2018 Última intervención
- 13 may 2017 a las 00:03
Buenas, bueno, como describo en el titulo, esta note andaba aparentemente bien, me dio un problema con unas actualizaciones, como el repair y las opciones de recupero que me daban no me funcionaban, le volvi a instalar windows, el mismo cd que traia originalmente. Todo se instalo, pero no podia conectarme a internet, tampoco por cable, me avive de la ausencia de los drivers y los baje en otra pc a un pendrive, los instale y ahora me puedo conectar a la web por cable, pero sigue sin andar el wifi, es mas, la lucecita en el panel de la antena de wifi no esta iluminada. El fn + f2 funciona, cuando lo presiono me da la opcion de activar el wifi,pero la luz del icono wifi sigue apagada y no detecta conexiones. En algunos de los drivers que quiser instalar me salto este mensaje; Driver installation failed. No compatible Dell Wireless HSPA Mini-Card has been found on this computer. Please insert hardware and restart the driver installation.
Supongo que esos son lo que me esta faltando. Ademas en el device manager me saltan estos como OTHER DEVICES uno como unknown device y windows me dice Windows could not find driver sofware for your device
Ver más 

5 respuestas

piratacrimson 9191 Publicaciones domingo, 29 de marzo de 2009Fecha de inscripción sábado, 21 de julio de 2018 Última intervención - 12 may 2017 a las 18:48
0
Gracias
Hola Sr primero baje todas las actualizaciones normal mente Microsoft le da todos lo drivers de windows7 saludos y comentenos
2017oir 3 Publicaciones viernes, 12 de mayo de 2017Fecha de inscripción lunes, 22 de mayo de 2017 Última intervención - 12 may 2017 a las 20:46
no hay caso hice el update, sigue sin wifi, y ademas lo que postee en la foto sigue igual, no le instalo los controladores
piratacrimson 9191 Publicaciones domingo, 29 de marzo de 2009Fecha de inscripción sábado, 21 de julio de 2018 Última intervención > 2017oir 3 Publicaciones viernes, 12 de mayo de 2017Fecha de inscripción lunes, 22 de mayo de 2017 Última intervención - 12 may 2017 a las 22:36
Hola mire este link y coméntenos si lo resolvió saludos https://www.youtube.com/watch?v=9VaZH4NLP8I
2017oir 3 Publicaciones viernes, 12 de mayo de 2017Fecha de inscripción lunes, 22 de mayo de 2017 Última intervención > piratacrimson 9191 Publicaciones domingo, 29 de marzo de 2009Fecha de inscripción sábado, 21 de julio de 2018 Última intervención - 12 may 2017 a las 23:53
estimado lo suyo es excelente, me detecto el problema, el nombre del hardware, busque el controlador, reinicie y eureka, la luz del icono del wifi encendida, y andando como antes. Muchisimas gracias.
piratacrimson 9191 Publicaciones domingo, 29 de marzo de 2009Fecha de inscripción sábado, 21 de julio de 2018 Última intervención > 2017oir 3 Publicaciones viernes, 12 de mayo de 2017Fecha de inscripción lunes, 22 de mayo de 2017 Última intervención - 13 may 2017 a las 00:03
Ok muchas gracias a usted aquí estamos para ayudar saludos desde Escocia Reino Unido,