Formula

Cerrado
Webel1608 Mensajes enviados 1 Fecha de inscripción viernes, 27 de enero de 2017 Estatus Miembro Última intervención viernes, 27 de enero de 2017 - 27 ene 2017 a las 17:05
Mazzaropi Mensajes enviados 1985 Fecha de inscripción lunes, 16 de agosto de 2010 Estatus Contribuidor Última intervención miércoles, 24 de mayo de 2023 - 27 ene 2017 a las 18:14
Hola, espero me puedan ayudarque Fórmula puedo usar para encontrar el valor más bajo de entre 4 celdas. Pero además que me de el valor de una celda que le corresponde
Por ejemplo
Provedor 1
23
Provedor 2
45
Provedor 3
15
Provedor 4
6
Lo que quiero es que Excel me muestre cual es el provedor que me da el valor mas bajo, es decir que el resultado sea provedor "n".
Espero me haya explicado y me puedan ayudar.


1 respuesta

Mazzaropi Mensajes enviados 1985 Fecha de inscripción lunes, 16 de agosto de 2010 Estatus Contribuidor Última intervención miércoles, 24 de mayo de 2023 563
27 ene 2017 a las 18:14
Webel1608, Buenas tardes.

Supongamos sus datos de A1:A8

........A.........
1..Provedor 1
2..23
3..Provedor 2
4..45
5..Provedor 3
6..15
7..Provedor 4
8..6

Hacer: B1 --> =INDICE(A1:A8; COINCIDIR(MIN(A1:A8);A1:A8;0)-1)

Era eso lo que querias?
Espero haber ayudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão