No tengo sonido en mi pc, placa PCChips M952

Cerrado
Denunciar
Message postés
4
Date d'inscription
viernes, 15 de agosto de 2008
Estatus
Miembro
Última intervención
viernes, 15 de agosto de 2008
-
 socorro2266 -
Hola, por favor alguien puede decirme como bajar el dirver de los codecs de sonido de Via AC/97 para una maquina que tiene una placa base PCChips M952, Chiset de la Placa Base PT800? Si pueden mandenme un link.... Gracias

5 respuestas

Message postés
2227
Date d'inscription
viernes, 4 de abril de 2008
Estatus
Miembro
Última intervención
sábado, 1 de noviembre de 2008
1.553
Hola

Descargate el EVEREST . Este es un programa que te da un informe de todos los dispositivos....
1
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 11050 usuarios nos han dicho gracias este mes

Message postés
4
Date d'inscription
viernes, 15 de agosto de 2008
Estatus
Miembro
Última intervención
viernes, 15 de agosto de 2008

ya lo descargué, de alli fue donde saqué los datos de la placa base
el problema es que no consigo el driver para ese PCChips M952
Chipset de la Placa Base: PT800
Message postés
2227
Date d'inscription
viernes, 4 de abril de 2008
Estatus
Miembro
Última intervención
sábado, 1 de noviembre de 2008
1.553
SI queres te mando un tutorial?
Message postés
4
Date d'inscription
viernes, 15 de agosto de 2008
Estatus
Miembro
Última intervención
viernes, 15 de agosto de 2008
>
Message postés
2227
Date d'inscription
viernes, 4 de abril de 2008
Estatus
Miembro
Última intervención
sábado, 1 de noviembre de 2008

ay amor, como que me maltrataste!, lo que pasa es que yo de programas no se mucho, encontré algunos drivers, lo que pasa es que no estoy segura de que sirvan para esa placa base tan rara que tiene mi compu, en ninguna parte nombran una parecida! pero sí... mandame el tutorial, yo lo leo y veo si me sirve... gracias amor
Message postés
565
Date d'inscription
miércoles, 16 de julio de 2008
Estatus
Miembro
Última intervención
domingo, 24 de agosto de 2014
402
hola a qui te dejo esta pagina aver si e sirven los drivers http://spanish.ircfast.com/lv/group/view/kl39636/Driver_VIA_AC97_South_Bridges_Series_.htm
y esta otra
https://www.softwarepatch.com/viaac97/
Message postés
4
Date d'inscription
viernes, 15 de agosto de 2008
Estatus
Miembro
Última intervención
viernes, 15 de agosto de 2008

buenas tardes, descargué los drivers de las paginas que me diste, esta noche los paso del pen drive a la computadora y te aviso si me funcionó... Muchas gracias
Muchas gracias a los dos,.... ya solucioné el problema.... Saludos y gracias otra vez
Como lo solucionaste? sube el link o fue uno de los que subio ciberlor?