ZTE OBSIDIAN

Cerrado
Denunciar
Message postés
2
Date d'inscription
miércoles, 14 de diciembre de 2016
Estatus
Miembro
Última intervención
miércoles, 14 de diciembre de 2016
-
Message postés
2
Date d'inscription
miércoles, 14 de diciembre de 2016
Estatus
Miembro
Última intervención
miércoles, 14 de diciembre de 2016
-
BUENOS DIAS, TENGO PROBLEMAS CON MI ZTE OBSIDIAN Z820 SE ACTUALIZO PERO LUEGO AL MOMENTO DE ENCENDER SE QUEDA EN EL LOGO, ALGUIEN SABE COMO REPARARLO, SEGUN HE AVERIGUADO ES NECESARIO INSTALARLE EL FIRMWARE

1 respuesta

Message postés
411
Date d'inscription
martes, 10 de junio de 2014
Estatus
Miembro
Última intervención
viernes, 16 de diciembre de 2016
515
Hola Blue2610!,

Efectivamente, se trata de un Problema con el Sistema Operativo de su equipo, en primera instancia es recomendable que realice un Hard Reset, antes de proceder con la Reinstalación del Sistema Completo

Hard Reset:
- Apague el equipo.
- Pulse la tecla Power y Vol +, al mismo tiempo sin soltar.
- Ingrese en modo Recuperación (Recovery Mode)
- Luego elija la opción Wipe Data/Factory Mode
- Finalmente el teléfono volverá a Fabrica.

Si en el anterior proceso luego de ingresar en Modo recovery le aparece un mensaje que indica "sin comandos", pulse nuevamente las teclas Power y Vol +, en una sola tocada sin mantener pulsado y continue con el proceso.

-----
Si el problema persiste, en ese caso es necesario hacer una Reinstalación del Sistema Operativo Android Completo (Flasheo), que vendría a ser lo mismo que instalar nuevamente el Firmware del equipo.

Saludos!
SIIMTEC E.I.R.L.
0
Message postés
2
Date d'inscription
miércoles, 14 de diciembre de 2016
Estatus
Miembro
Última intervención
miércoles, 14 de diciembre de 2016

Eso lo he realizado un sin fin de veces y siempre es lo mismo se queda en el logo de zte y no pasa de ahi. y en relacion al firmware no encuentro un lugar para descargarlo
0