Problema al instalar Linux (Ubuntu) junto a Windows 10 [Cerrado]

mikaela217 1 Publicaciones miércoles, 16 de noviembre de 2016Fecha de inscripción miércoles, 16 de noviembre de 2016 Última intervención - 16 nov 2016 a las 18:11 - Última respuesta: josecarlos98 29 Publicaciones martes, 24 de mayo de 2016Fecha de inscripción viernes, 31 de marzo de 2017 Última intervención
- 11 mar 2017 a las 03:14
En una computadora AIO Sony modelo SVT21225CXB le instalé Ubuntu, ya tenía instalado Windows 10.
Luego de la instalación todo bien, entra al gestor de arranque que trae Ubuntu y tengo varias opciones y entre ellas las más importantes para mi que son: arrancar en la partición de Ubuntu y arrancar en la partición de Windows.

Ahora viene el problema, si inicio en Ubuntu no tengo ningún problema, pero al momento de iniciar con Windows arranca normal pero nunca más vuelvo al gestor de arranque por defecto que quisiera que sea Ubuntu, es decir, si inicio en Windows es como si se dañara el dual boot.

Ya reinstalé ambos sistemas operativos desde 0 pero siempre que vuelvo a arrancar en Windows deja de reconocer Ubuntu.
Ver más 

2 respuestas

mintero 11 Publicaciones lunes, 28 de noviembre de 2016Fecha de inscripción sábado, 13 de mayo de 2017 Última intervención - 28 nov 2016 a las 01:36
0
Gracias
Ahora ya no sé que es lo que hace windows 10 con el boot loader porque dejé de usar Windows desde años pero quizás podrías resolver el problema con "Boot-Repair" : https://help.ubuntu.com/community/Boot-Repair
Ya me ayudó algunas veces.
josecarlos98 29 Publicaciones martes, 24 de mayo de 2016Fecha de inscripción viernes, 31 de marzo de 2017 Última intervención - 11 mar 2017 a las 03:14
0
Gracias
prueba deshabilitanto el arranque rapido de windows