Me anda lento google chrome,mozilla,explorer win7

Cerrado
XxKermsxX Mensajes enviados 7 Fecha de inscripción sábado, 12 de noviembre de 2016 Estatus Miembro Última intervención martes, 22 de noviembre de 2016 - 12 nov 2016 a las 21:02
piratacrimson Mensajes enviados 16451 Fecha de inscripción domingo, 29 de marzo de 2009 Estatus Miembro Última intervención miércoles, 8 de mayo de 2024 - 12 nov 2016 a las 21:46
Hola amigos tengo un problema, me anda lentisimo google,mozilla,explorer en win7, ya borre cache,temporales,el ccleaner borra todo al salir de chrome(puse yo eso)

Ya pase antivirus etc... Me dijieron que capaz sea el ancho de canal del internet [el mio es 802.11d y solo me aparece [Habilitar-Deshabilitar]

Y la lista es esta osea qeu aparece en el adaptor de red:
802.11d: Deshabilitar
Associated Power Save: AUTO
Intervalo de baliza: 100
Modo de preambulo: Shot & long
Modo inalambrico: IEEE 802.11b/g/n
Roaming Sensivility Level: Low
TX Power level: Automatico.

Tarjeta de red : Realtek RTL8191SE LAN 802.11n PCI-E NIC [Recien actualizada los drivers de la netbook 12/11/2016]

PD: Es Netbook del gobierno EXO 2014 de mi hermano que se graduo del colegio

Ayudenme porfa, ya intente de todo y igual anda lento
Consulta también:

1 respuesta

piratacrimson Mensajes enviados 16451 Fecha de inscripción domingo, 29 de marzo de 2009 Estatus Miembro Última intervención miércoles, 8 de mayo de 2024 11.628
12 nov 2016 a las 21:28
Hola Sr, va hacer esto,bájese malearebytes,y cuando lo tenga reinicie y Clik F8 saldrá opciones Clik en aprueba de fallos con opciones de(RED) en Windows actualice malwarebytes y chequee el equipo y desistale lo que detecte y haga lo mismo con Ccleaner con las dos herramientas ydesitale lo que deteste y cheque con el antivirus también,cuando termine le hace al equipo una restauración al día que le iba bien,no toque nada cuando esté restaurando el equipo ,un saludo y coméntenos si lo resolvió,este es el link de malware,https://www.youtube.com/watch?v=rx40fhRHc-4
XxKermsxX Mensajes enviados 7 Fecha de inscripción sábado, 12 de noviembre de 2016 Estatus Miembro Última intervención martes, 22 de noviembre de 2016
12 nov 2016 a las 21:33
Pero no me detecto nada iniciando normal, lo probare sin apruebas de fallos
0
piratacrimson Mensajes enviados 16451 Fecha de inscripción domingo, 29 de marzo de 2009 Estatus Miembro Última intervención miércoles, 8 de mayo de 2024 11.628 > XxKermsxX Mensajes enviados 7 Fecha de inscripción sábado, 12 de noviembre de 2016 Estatus Miembro Última intervención martes, 22 de noviembre de 2016
12 nov 2016 a las 21:46
Sr usted a pedido ayuda yo le he propuesto una opción saludos
0