Lentitud en mi PC al cambiar de W10 a W7

Cerrado
Athanos42
Message postés
3
Date d'inscription
jueves, 3 de noviembre de 2016
Estatus
Miembro
Última intervención
jueves, 1 de diciembre de 2016
- 3 nov 2016 a las 20:03
Athanos42
Message postés
3
Date d'inscription
jueves, 3 de noviembre de 2016
Estatus
Miembro
Última intervención
jueves, 1 de diciembre de 2016
- 7 nov 2016 a las 21:00
Mi problema empieza cuando mi PC, (CON W10) iba demasiado lento, (supongo porque tenia muchas ventanas abiertas) y como no podía apagarlo, ya que no me salia el menú de windows para poder apagarlo, tuve que hacerlo manualmente. Al iniciarlo de nuevo, no llegaba al escritorio, solamente, me salia la pantalla negra. Como no podía hacer absolutamente nada.Como pude, formatee el ordenador e instalé W7 Ultimate (hacia tiempo que quería volverme a W7). Pues todo bien, se inicio y tal, pero al llegar al escritorio, derrepente me fue bastante lento, al apagadlo igual y al iniciarlo de nuevo tarda como 5 minutos.
Creéis que es algo hardware?
Hay una forma de arreglarlo?

1 respuesta

piratacrimson
Message postés
15984
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
lunes, 16 de mayo de 2022
11.687
3 nov 2016 a las 21:07
Hola,Athanos42,bájese este programa y chequee el disco duro,y comente si lo solucionohttps://www.youtube.com/watch?v=n9aDlP9ET8Q
0
Athanos42
Message postés
3
Date d'inscription
jueves, 3 de noviembre de 2016
Estatus
Miembro
Última intervención
jueves, 1 de diciembre de 2016

7 nov 2016 a las 21:00
Gracias por responder, inicie el programa que me enviaste, y me salia en ''Riesgo'', pero creo que ya sé a que se debe; miré el rendimiento de mi CPU y tengo un 0% (como mucho sube a 4%)
Buscaré alguna solución sobre esto.
0