FUNCIÓN O

Cerrado
sus-ana Mensajes enviados 1 Fecha de inscripción sábado, 29 de octubre de 2016 Estatus Miembro Última intervención sábado, 29 de octubre de 2016 - 29 oct 2016 a las 18:50
Mazzaropi Mensajes enviados 1985 Fecha de inscripción lunes, 16 de agosto de 2010 Estatus Contribuidor Última intervención miércoles, 24 de mayo de 2023 - 29 oct 2016 a las 20:32
buenas. Presento consulta:

Función O en excel (función anidada)

SI

línea aerea es =A
O
linea aerea es= B
despliegue un 2

O
si
linea aerea es= C
o
linea area es =D
desplique 3
de lo contrario
despliegue 1


gracias por su ayuda

1 respuesta

Mazzaropi Mensajes enviados 1985 Fecha de inscripción lunes, 16 de agosto de 2010 Estatus Contribuidor Última intervención miércoles, 24 de mayo de 2023 563
29 oct 2016 a las 20:32
sus-ana, buenas tardes.

Supongamos:

A1 --> Linea aerea

Utilice esta fórmula.
B1 -->
=SI(O(A1="A"; A1="B"); 2; SI(O(A1="C"; A1="D"); 3; 1))

Era eso lo que querias?
Espero haber ayudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão
0