Problema con la bios

Cerrado
alina - 12 jun 2009 a las 06:01
djchico
Message postés
55
Date d'inscription
viernes, 27 de febrero de 2009
Estatus
Miembro
Última intervención
martes, 14 de julio de 2009
- 12 jun 2009 a las 18:58
Hola, mi compu no reconose el driver de audio, ni el de video ya descarge los driver y me dise que
los controladores estan correctamente instalados.

descarge el programa biosagent y lo que salio es lo siguiente


BIOS
Phoenix-Award bad
------------------------------------------------------------­-----
Disk Drives
IC35L040AVER07-0 good
------------------------------------------------------------­------
Display adapters
VIA Chrome9 HC IGP Family bad
------------------------------------------------------------­-------
DVD/CD-ROM drives
HL-DT-ST CD-ROM GCR-8523B good
------------------------------------------------------------­--------
IDE ATA/ATAPI controllers
Controladora IDE good
Controladora IDE good
------------------------------------------------------------­--------
Keyboards
Unknown device good
------------------------------------------------------------­---------
Mice and other pointing devices
Mouse compatible PS/2 good
------------------------------------------------------------­---------
Network adapters
VIA Rhine II Fast Ethernet Adapter #2 good
------------------------------------------------------------­---------
Other devices
Unknown device bad
Unknown device bad
Unknown device bad
Unknown device bad
Unknown device bad
Unknown device bad
Unknown device bad
Unknown device bad
Unknown device bad
Unknown device bad
Unknown device bad
Unknown device bad
Unknown device bad
------------------------------------------------------------­--
COMPAQ 7550CNC43313K7 bad
------------------------------------------------------------­--
Ports
OX16C95x Communications port (COM1) good
------------------------------------------------------------­--
Sound, video and game controllers
Realtek High Definition Audio good
------------------------------------------------------------­-
System Devices
Unknown device good
Unknown device good
VIA CPU to AGP2.0/AGP3.0 Controller good
VIA PCI to PCI Bridge Controlle bad
VIA PCI to PCI Bridge Controller bad
VIA Security Device bad
VIA Standard Host Bridge bad
VIA Standard Host Bridge bad
VIA Standard Host Bridge bad
VIA Standard Host Bridge bad
VIA Standard Host Bridge bad
VIA Standard Host Bridge bad
VIA Standard Host Bridge bad
VIA Standard PCI to ISA Bridge bad
VIA Standard PCI to PCI Bridge bad
VIA Ultra VLINK Controller bad
Universal Serial Bus controllers bad
Controladora de bus serie universal(USB) bad
Controladora de bus serie universal(USB) bad
------------------------------------------------------------­---
Disconnected Devices
AMD Athlon(tm) XP 1800+ good
Controlador de host mejorado USB VIA good
Controlador de host universal USB VIA Rev 5 o posterior good
Controladora IDE principal de bus VIA bad
------------------------------------------------------------­--------------------
Controladora de sonido multimedia bad
------------------------------------------------------------­------
Dispositivo de almacenamiento masivo USB good
Dispositivo de almacenamiento masivo USB good
Dispositivo de almacenamiento masivo USB good
Dispositivo de almacenamiento masivo USB good
Dispositivo de almacenamiento masivo USB bad
------------------------------------------------------------­------------------
Dispositivo desconocido good
HL-DT-ST DVDRAM GSA-H10N good
Kingston DataTraveler 2.0 USB Device good
Monitor Plug and Play good
Monitor Plug and Play good
Nokia Nokia 5310 Xpres USB Device good
Puerto de impresora ECP (LPT1) good
S3 Graphics ProSavageDDR (Microsoft Corporation) bad
S3FakeEdidCRT good
SAMSUNG HM080GC USB Device good
TSSTcorp CD-R/RW SH-R522C good
VIA CPU to AGP Controller good
VIA Rhine II Fast Ethernet Adapter
VIA Standard Host Bridge bad
VIA Standard PCI to ISA Bridge bad

AGRADESERIA MUCHO SU AYUDA:

Configuración: Windows XP Internet Explorer 6.0

1 respuesta

djchico
Message postés
55
Date d'inscription
viernes, 27 de febrero de 2009
Estatus
Miembro
Última intervención
martes, 14 de julio de 2009

12 jun 2009 a las 18:58
VIA Chrome9 HC IGP Family
COMPAQ 7550CNC43313K7
VIA PCI to PCI Bridge Controller
VIA Security Device
VIA Standard Host Bridge
VIA Standard PCI to ISA Bridge
VIA Standard PCI to PCI Bridge
VIA Ultra VLINK Controller
Universal Serial Bus controllers
Controladora de bus serie universal (USB)
Controladora IDE principal de bus VIA
Controladora de sonido multimedia
S3 Graphics ProSavageDDR (Microsoft Corporation)
VIA Standard Host Bridge
VIA Standard PCI to ISA Bridge

todo ese listado son tus errores, demasiados y muy malos.

Te recomiendo que formatees tu ordenador, instales el Win XP, luegos los DRIVERS CHIPSET de tu Placa Base, reinicies
Luego ve instalando los drivers de 1 en 1, y reinicia cada vez que instales 1
Si tus problemas persisten se debe a incompatibilidades de tu CHIP VIA con los componentes de tu pc o tu placa esta dañada.

s.k.o.r.p.i.o.n.s@hotmail.com
1