Perdido con una fórmula [Resuelto/Cerrado]

Publicaciones
2
Fecha de inscripción
jueves, 20 de octubre de 2016
Estatus
Miembro
Última intervención
jueves, 20 de octubre de 2016
- - Última respuesta: Galantesaa
Publicaciones
2
Fecha de inscripción
jueves, 20 de octubre de 2016
Estatus
Miembro
Última intervención
jueves, 20 de octubre de 2016
- 20 oct 2016 a las 20:32
Hola,
Buenos días, estoy haciendo una fórmula la cual dependiendo la condición que me traiga un número o una fecha pero en el resultado que me trae no logro hacer que me dé la fecha o el número porque si el foro aro de la casilla le pongo fecha me trae sólo formato fecha y si le pongo formato número me trae sólo numwro.
Ejemplo

A1 = 21/09/2016
A2 = 10
Fórmula.. Si(a2=10;a2;a1)

Necesito que el resultado sea 10 o 21/09/2016


Ver más 

1 respuesta

Publicaciones
1833
Fecha de inscripción
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
miércoles, 30 de mayo de 2018
258
0
Gracias
Galantesaa, Buenas tardes.

Pruebe esta fórmula.

Supongamos D4.
La celda debe estar en el formato general.

D4 --> =SI(A2=10; A2; TEXTO(A1;"dd/mm/aaaa"))

Nota:
El resultado con el formato de fecha vendrá como texto.
Si desea hacer alguna operación utilizando esta celda, recuerda esto.

Por favor, díganos si la fórmula funcionó.
Espero haber ayudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão
Galantesaa
Publicaciones
2
Fecha de inscripción
jueves, 20 de octubre de 2016
Estatus
Miembro
Última intervención
jueves, 20 de octubre de 2016
-
Muchas gracias por la respuesta, salvaste mi día!!!!