Error: Arquitectura incorrecta 'i386'

Cerrado
mateo20817
Message postés
89
Date d'inscription
lunes, 18 de mayo de 2009
Estatus
Miembro
Última intervención
sábado, 2 de enero de 2010
- 12 jun 2009 a las 02:53
 toni - 14 sep 2010 a las 04:16
alguien me puede ayudar con un error es Error: Arquitectura incorrecta 'i386' me aparece eso casi siempre que instalo un programa

1 respuesta

bueno primero que version de linux tienes instalada, 32 o 64 bits, porquer si te sale ese mensaje estas tratando de instalar programas de 64 bits en 32 bits
10
hola, a mi me sale el mismo error al querer actualizar el flsh player. mi lpa es de 64 bits
0