Formulas de excel

Cerrado
Denunciar
Message postés
5
Date d'inscription
jueves, 25 de agosto de 2016
Estatus
Miembro
Última intervención
sábado, 27 de agosto de 2016
-
Message postés
5
Date d'inscription
jueves, 25 de agosto de 2016
Estatus
Miembro
Última intervención
sábado, 27 de agosto de 2016
-
buenas necesito una formula que me sume por semanas, ejemplo para vacaciones, que empiece a sumar de la fecha de ingreso a la institucion, pero que al cumplir 4 años y 15 semanas cambie de 15 dias libres a 20 dias

3 respuestas

Message postés
1947
Date d'inscription
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
jueves, 11 de noviembre de 2021
484
nohe1007, Buenas tardes.

Se podría haber dado un ejemplo de cómo debe ser el resultado, para facilitar nuestra ayuda.

Supongamos:
A1 --> fecha de ingreso

Pruebe esta fórmula:
B1 --> =SI(HOY()<FECHA.MES(A1;48)+105;15;20)

Era eso lo que querias?
Espero haber ayudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão
Message postés
5
Date d'inscription
jueves, 25 de agosto de 2016
Estatus
Miembro
Última intervención
sábado, 27 de agosto de 2016

necesito una formula que me suma las semanas desde que ingreso a la institucion, cuando el empleado cumpla 4 años y 50 semanas va tener un total de 20 dias de vacaciones por año, antes de esto tendra 15 dias por año
Muchas Gracias
Message postés
1947
Date d'inscription
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
jueves, 11 de noviembre de 2021
484
Nohe1007, Buenas noches.

"...pero que al cumplir 4 años y 15 semanas..."
En su primer mensaje que solicitó 15 semanas.
La fórmula hace precisamente eso.

La fórmula de este tiempo 50 semanas.
Supongamos:
A1 --> fecha de ingreso

Pruebe esta fórmula:
B1 --> =SI(HOY()<FECHA.MES(A1;48)+350;15;20)

Ejemplo:
A1 = 30/08/2011

La fecha en que completa 4 años y 50 semanas es:
30/08/2016

Por lo tanto, el resultado de la fórmula en la que B1 hoy es:
=SI(HOY()<FECHA.MES(A1;48)+350;15;20)
= 15

Era eso lo que querias?
Espero haber ayudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão
Message postés
5
Date d'inscription
jueves, 25 de agosto de 2016
Estatus
Miembro
Última intervención
sábado, 27 de agosto de 2016

lo probare, muchas gracias
Message postés
5
Date d'inscription
jueves, 25 de agosto de 2016
Estatus
Miembro
Última intervención
sábado, 27 de agosto de 2016

necesito otra cosulta, como hago para hacer una condicion si aninada pero que me siga sumando, ejemplo

F8=Semanas laboradas
F6=Años Laborados

=SI(F8>52;"15"; SI(F8>310;"20"))*F6

despues de 310 semanas deberia de sumar 20 por año
Message postés
1947
Date d'inscription
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
jueves, 11 de noviembre de 2021
484
Nohe1007, Buenas tardes.

Pruebe esta fórmula:
=SI(F8>310; 20; SI(F8>52; 15; 0)) * F6

Era eso lo que querias?
Espero haber ayudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão
Message postés
5
Date d'inscription
jueves, 25 de agosto de 2016
Estatus
Miembro
Última intervención
sábado, 27 de agosto de 2016

te dejo el problema si....
de 52 semanas a 310 semanas de laborar se obtiene 15 dias de vacaciones por año
de 310 semanas a 518 se obtienen 20 dias por año
despues de 518 semanas se obtienen 30 dias por año, pero necesito que me siga dando los 15 dias las primeras 310 semanas los 20 dias despues de las 310 y asi sucesivamente, a la hora de multiplicarlo, me esta cambiando a todos los años o a los mismos dias