Windows 7 no reconoce el disco al instalar

[Cerrado]
Denunciar
Message postés
1
Date d'inscription
domingo, 14 de agosto de 2016
Estatus
Miembro
Última intervención
domingo, 14 de agosto de 2016
-
Message postés
3419
Date d'inscription
viernes, 12 de octubre de 2012
Estatus
Contribuidor
Última intervención
jueves, 29 de diciembre de 2016
-
Ok, mi problema está en que formatee mi computadora por medio de la herramienta de windows 10, lo hizo pero al momento que debía reinstalarse win10 no lo hizo, hubo algún error, así que el sistema quedó a la deriva no tiene sistema operativo, intenté instalarle el Windows 7 ya qué es el que tengo booteado en un CD pero al hacerlo el instalador no reconoce el disco duro, ya probé de todo incluso instale el driver del disco duro en el instalador de Windows y nada sigue sin reconocer, me metí en la BIOS y el disco duro sale reconocido, entonces no sé cuál es el problema.

Si pudieran ayudarme gracias de antemano.

Mi computadora es una Acer Predator G3620 y el driver que utiliza es Intel(R) 7 Series/C216 Chipset Family SATA AHCI Controller

2 respuestas

Message postés
15815
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
jueves, 14 de octubre de 2021
11.010
Hola Sr Alejandro va a hacer esto entre a la bios,en boot,ponga el primero el CD de arranque el primero ,tiene que introducirlo ahora en la reproductora,ahora ClikF10 guarde los cambios,Clik ok y reiniciara y con esto tiene que funcionar el formateo ,si no funcionará esto sería que el DVD de Windows le da algún fallo,pruebe a grabarlo en un pendriver,pero tendrá que entrar al bios y hacer el cambio,un saludo y comente o que paso
1
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 12872 usuarios nos han dicho gracias este mes

Hola amigo, gracias pero lo acabo de resolver de la siguiente manera. Instalé el driver del disco duro a través del instalador de Windows 7 y luego hice un pendrive booteable con Windows 10, cambié las opciones del disco duro a Nativo IDE y procedí a borrar todas las particiones del disco, ya estoy instalando windows 10, muchas gracias.
Message postés
15815
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
jueves, 14 de octubre de 2021
11.010 > AlejandroJVB
Ok saludos
Message postés
3419
Date d'inscription
viernes, 12 de octubre de 2012
Estatus
Contribuidor
Última intervención
jueves, 29 de diciembre de 2016
1.649
Prueba cambiando la configuración AHCI en el SETUP.