No me va el driver de sonido [Resuelto/Cerrado]

Denunciar
Message postés
7
Date d'inscription
domingo, 17 de julio de 2016
Estatus
Miembro
Última intervención
lunes, 11 de diciembre de 2017
-
Message postés
14231
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
lunes, 12 de octubre de 2020
-
Hola,
Estoy intenando que el PC me reconozca los auriculares. Al parecer es un problema de drivers, motivo por el que intenté actualizarlos, ya que tengo el SO recién instalado. Tengo un equipo
HP Compaq dc7800 Base Model Small Form Factor, con windows 7 professional 64 bits.
Buscando encontré los drivers en la página oficial (y en otros sitios, pero eran los mismos):

http://h20564.www2.hp.com/hpsc/swd/public/readIndex?sp4ts.oid=3559773&swLangOid=35&swEnvOid=4059

He instalado varios drivers sin problemas, pero el de audio me da un mensaje de error, diciendo que esos drivers no son compatibles con mi software :/ La versión de windows escogida es la correcta, lo he revisado mil veces (y los otros drivers van). No sé qué es lo que hace que los drivers fallen o de donde sacar los correctos si no son esos. Agradecería ayuda con el tema.

5 respuestas

Message postés
14231
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
lunes, 12 de octubre de 2020
7.274
Hola mmi87,a bajado todas las actualizaciones de Microsoft normalmente le da todos los driver ,saludos ,comentenos
Message postés
7
Date d'inscription
domingo, 17 de julio de 2016
Estatus
Miembro
Última intervención
lunes, 11 de diciembre de 2017

Le di a buscar actualizaciones y tras un buen rato (30min aprox) seguía "buscando" sin éxito. Como estaba instalando cosas reinicié y lo dejé así. ¿Debería de darle otra vez y dejarlo aun si tarda mucho?
Gracias por responder.
Message postés
14231
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
lunes, 12 de octubre de 2020
7.274 >
Message postés
7
Date d'inscription
domingo, 17 de julio de 2016
Estatus
Miembro
Última intervención
lunes, 11 de diciembre de 2017

Hola ponga las actualizaciones en automático
Message postés
21
Date d'inscription
sábado, 16 de julio de 2016
Estatus
Miembro
Última intervención
lunes, 18 de julio de 2016

Dejala mucho tiempo. Yo una oportunidad la deje casi un día y cada tanto durante ese día miraba, para saber si descargo algo.
Message postés
21
Date d'inscription
sábado, 16 de julio de 2016
Estatus
Miembro
Última intervención
lunes, 18 de julio de 2016

Hola. Será la placa ? Probaste?
Message postés
7
Date d'inscription
domingo, 17 de julio de 2016
Estatus
Miembro
Última intervención
lunes, 11 de diciembre de 2017

No sé como se mira eso. El PC lo acabo de adquirir, en teoría no debería de tener problemas de hardware, pero si me dices como puedo comprobarlo lo hago.
Gracias.


P.D: Lo de las actualizaciones en automático ya estaba y sigue sin bajarme nada nuevo.
Message postés
14231
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
lunes, 12 de octubre de 2020
7.274 >
Message postés
7
Date d'inscription
domingo, 17 de julio de 2016
Estatus
Miembro
Última intervención
lunes, 11 de diciembre de 2017

Hola mmi87 dice que el PC lo compró hace poco yo usaría la garantía,no sé deveria tocar nada cuando está en garantía que luego le ponen pegas que si lo a tocado,saludos y siga comentandonos
Message postés
21
Date d'inscription
sábado, 16 de julio de 2016
Estatus
Miembro
Última intervención
lunes, 18 de julio de 2016

Opino lo mismo que piratacrimson. Por ley tiene 60 días hábiles de garantía, al menos en Buenos Aires.
Cuestión aparte, si no te funciona se debe probar en forma de set mínimo . Mother, microprocesador con cooler para que no caliente, memoria, placa de video y fuente. Pero antes de todo esto, llevala a la garantía.
Message postés
67
Date d'inscription
lunes, 18 de julio de 2016
Estatus
Miembro
Última intervención
viernes, 12 de agosto de 2016
13
Hola,

dices que solo son los auriculares... solo los auriculares? o el portátil esta sin nada de sonido?...

en la pagina que indicas solo hay un controlador de audio... intenta instalar el ccleaner, lo ejecutas... reinicias y luego instalas el driver de la pagina que indicas.

y nos comentas...

Saludos
Message postés
7
Date d'inscription
domingo, 17 de julio de 2016
Estatus
Miembro
Última intervención
lunes, 11 de diciembre de 2017

Me acabo de dar cuenta de un error, no son auriculares, son altavoces >.< Los auriculares sí los tengo enchufados y funcionan. Los altavoces son los que ni aparecen en la lista de dispositivos.
El ccleaner lo tengo y lo he ejecutado varias veces. Sigo sin poder instalar el driver.

P.D: Estoy presuponiendo que el problema es el driver porque es lo que me pasó en el PC viejo cuando compré los altavoces. Me he bajado drivermax y actualizado drivers diversos para ver si funciona, pero la versión gratis tienen límite de drivers/día ^^U
Message postés
67
Date d'inscription
lunes, 18 de julio de 2016
Estatus
Miembro
Última intervención
viernes, 12 de agosto de 2016
13
ok trata de conseguir el driver y nos comentas =) si no, nos puedes decir el modelo de tus altavoces para buscar el driver o conseguir uno generico =)
Message postés
7
Date d'inscription
domingo, 17 de julio de 2016
Estatus
Miembro
Última intervención
lunes, 11 de diciembre de 2017

Pues nada, he actualizado todos los drivers que me detecta drivermax (también probé otros) y sigue sin reconocerme los altavoces (ni poder instalar el driver de sonido).
Los altavoces son netway, familia 2.0 modelo NW816 (no conseguí encontrar drivers).
También tengo instalado Realtek HD audio driver, no sé si hay otros que sirvan, aunque este es el que me funcionó en el PC viejo. He mirado con Everest y tengo una
"Controladora de High Definition Audio [10DE-0E08] [NoDB]" por si eso ayuda.
Message postés
7
Date d'inscription
domingo, 17 de julio de 2016
Estatus
Miembro
Última intervención
lunes, 11 de diciembre de 2017

Al final encontré el fallo. Era un problema con la placa de audio integrada y la de la gráfica, que hacían interferencia. Habilité la integrada en el BIOS y ya me reconoció el dispositivo.
Gracias por vuestro tiempo ;)
Message postés
14231
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
lunes, 12 de octubre de 2020
7.274
Ok saludos