Como hacerlo

[Cerrado]
Denunciar
Message postés
2
Date d'inscription
domingo, 5 de junio de 2016
Estatus
Miembro
Última intervención
sábado, 11 de junio de 2016
-
Message postés
1944
Date d'inscription
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
martes, 26 de octubre de 2021
-
Función lógica si anidadas

Si la categoría es 1 , el puesto será " encargado de Dep" si la categoría es 2 , el puesto será "bodegas " por otro lado, si la categoría es 3, el puesto será"transporte", mientras que si la categoría es 4, el puesto será " ventas" , de lo contrario , si la categoría es 5 , el puesto será "producción ", sino se mostrará el texto " categoría indefinida "

1 respuesta

Message postés
1944
Date d'inscription
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
martes, 26 de octubre de 2021
475
tachuela22, Buenas tardes.

Usted tiene una otra mensaje contestado por nosotros y usted no ha dicho si es o no resuelva el problema.
https://es.ccm.net/forum/affich-1688766-como-hacerlo#p1688968

Con respecto a esta nueva solicitud usando la FUNCIÓN SI, utilice esta fórmula.

Supongamos:

A2 --> Categoria
C2 --> Celda resultado --> =FORMULA

C2 --> =SI(A2=1;"Encargado de Dep.";SI(A2=2;"Bodegas "; SI(A2=3;"Transporte";SI(A2=4;"Ventas"; SI(A2=5;"Producción ";"Categoría Indefinida ")))))

Una BUENA alternativa es el uso de la FUNCIÓN BUSCARV.

Supongamos:
A2 --> Categoria
C7 --> Celda Resultado --> =FORMULA

........E..................F.................G.......H
8......1.......Encargado de Dep.
9......2.......Bodegas
10.....3.......Transporte
11.....4.......Ventas
12.....5.......Producción

Hacer:
C7 --> =SIERROR(BUSCARV(A2;E8:F12;2;FALSO);"Categoria Indefinida")

Hice un pequeño ejemplo para que usted pueda comparar las dos funciones.
http://speedy.sh/7N79k/11-06-2016-es-kioskea-SI-ANIDADO.xlsx

¿Era eso lo que querías?
Espero haber ayudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão