Problemas con el adaptador de red, o conexión a wifi.

Cerrado
TheMatius
Message postés
1
Date d'inscription
sábado, 14 de mayo de 2016
Estatus
Miembro
Última intervención
sábado, 14 de mayo de 2016
- 14 may 2016 a las 17:40
BlackJacked
Message postés
8
Date d'inscription
miércoles, 25 de mayo de 2016
Estatus
Miembro
Última intervención
miércoles, 25 de mayo de 2016
- 25 may 2016 a las 19:42
Hola,

Tengo un problema con la adaptador red de mi computadora, no creo que sea un error de configuración de este, resulta que cada vez que inicio mi computadora, esta el wifi apagado y no se deja conectar dentro de la configuración del wifi.

Me toca cada vez que me pasa esto, abrir el cmd y colocar le comando netsh winsock reset catalog, y reiniciarlo para que funcione correctamente, ¿Hay otra manera de arreglarlo, sin tener que hacer esto a cada rato?

1 respuesta

BlackJacked
Message postés
8
Date d'inscription
miércoles, 25 de mayo de 2016
Estatus
Miembro
Última intervención
miércoles, 25 de mayo de 2016

25 may 2016 a las 19:42
Hola @TheMatius

Segun he leido tu problema puede deberse a un error logico derivado de que los drivers no funcionen correctamente, te recomiendo re instalarlos.

Si el problema persistiese siempre puedes ir por la via rapida y crear un script que haga el netsh winsock reset catalog i ponerlo en el arranque de windows. (obviamente seria una solucion temporal).

Tambien decir que deberas comprobar tener el adaptador de wifi (el boton fisicamente hablando) correctamente funcionando solo para poder evitar problemas futuros.

Si dieses mas detalles acerca de que windows usas, i placa base podria darte una respuesta bastante mas detallada que la actual.
0