Computadora no detecta disco rígido

Cerrado
Denunciar
Message postés
71
Date d'inscription
lunes, 30 de septiembre de 2013
Estatus
Miembro
Última intervención
martes, 2 de abril de 2019
-
Message postés
3606
Date d'inscription
lunes, 1 de septiembre de 2014
Estatus
Miembro
Última intervención
lunes, 20 de febrero de 2017
-
Hola, tengo dos computadoras de escritorio con la misma mother y cuatro discos rígidos, en una tengo Windows 7 y otro con Kali Linux como discos locales en dos computadoras de escritorio. En los otros dos discos tengo Windows 7, este es de una notebook, y el otro tiene un WIndows Server 2008 R2 que lo uso junto a Kali Linux. El tema es que al conectar cualquiera o todos los discos en alguna de estas mothers como discos secundarios no me permite acceder a la información que hay en los mismos, solo me deja de la siguiente forma

Si conecto todos los discos rígidos en la mother que tiene Windows 7, solo me detecta el disco que tiene Windows Server 2008 R2.

Si conecto todos los discos rígidos en la mother que tiene Kali Linux, solo me detecta el disco que tiene Windows Server 2008 R2 y el que tiene WIndows 7 de la computadora mencionada anteriormente.

Ahora bien, la BIOS de ambas maquinas me detectan los cuatro discos, si en Windows 7 voy a Panel de control >> Herramientas administrativas >> Administrador de discos me aparecen los discos pero no me permite asignarles una letra y en Equipo no me aparece el disco para ingresar a él.

Con Kali Linux me pasa lo mismo, si voy a Aplicaciones >> Herramientas del sistema >> Administración >> Editor de particiones GParted me devuelve el siguiente error : "Error fsyncing/closing /dev/ddb: Input/output error" y el otro cartel me sale el siguiente error: "Input/output error during read on /dev/sdb". Una vez que le doy cancelar me muestra los discos rígidos pero si le quiero asignar una letra me pide antes que lo formatee, lo cual se perderían los datos que quiero pasar.

El tema es que no me reconoce ninguno de los otros discos y necesito que estén conectados los cuatros simultáneamente. Ya probe de volver a conectar el cable Molex y el cable Sata, así también como de reemplazar estos discos, y de reemplazar la fuente ATX y no pasa nada.

Esto lo necesito hacer ya que necesito pasar archivos que solo pueden ir a un solo disco rígido, ya que esa información no la voy a volver a pasar, y además voy a pasarme de Windows 7 a Windows 10.

Espero que me puedan ayudar con este dilema.

1 respuesta

Message postés
3606
Date d'inscription
lunes, 1 de septiembre de 2014
Estatus
Miembro
Última intervención
lunes, 20 de febrero de 2017
739
Hola omikron87,

Necesitas la información de los discos que en este momento no aparecen o formatearlos es una opción? Cómo aparece el Administrador de Discos, si todos los discos están conectados? Prueba si aparecen con formato correcto y si es posible cambiar algo con el botón derecho. Te recomiendo actualizar los controladores SATA y del chipset de la placa base desde la página web del fabricante de la placa. Cambiar la fuente fue buena idea, porque a veces problema de la alimentación causa algo parecido. Si lo de los controladores no te ayuda, busca actualizaciones para tu BIOS, también en la página de la placa base.

Saludos

Message postés
71
Date d'inscription
lunes, 30 de septiembre de 2013
Estatus
Miembro
Última intervención
martes, 2 de abril de 2019
4
Hola R2D2_WD, gracias por responderme. Te comento que después de todos los intentos que hice, me fije en Herramientas administrativas >> Administrador de equipos >> Administración de discos y no me detecta a los disco rígidos porque están marcado con negro, esto quiere decir que no están asignados, si hago clic derecho y trato de inicializarlo no me deja, esto se debe a que fueron creados con una partición distinta que supuestamente Windows no reconoce. Como en uno de los discos tengo Kali Linux con un formato ext debe ser por esto que no me reconoce al disco, ya que si quiero iniciar al disco como local conectado directamente a la mother, inicia perfecto, lo mismo me pasa si conecto estando como disco principal Kali Linux con los discos que tienen Windows, pero bueno, con este problema vaya y pase, el tema es que tengo un disco con Windows 7, el cual lo tengo conectado a una notebook mother Intel, y al querer conectarlo a una computadora de escritorio con mother AMD tampoco me lo detecta, ya que me aparece con el color negro, el cual indica que no está asignado y al no poder iniciarse no le asigna la letra correspondiente. Yo se que formateando el problema se solucionaría, el tema es que justamente no lo quiero hacer porque se perderían todos los datos y esto lo hago para hacer un backup y así lograr instalar Windows 10 en mi notebook. Se que por ahí es algo enquilombado lo que estoy haciendo, el tema es que como técnico nunca me pasó algo así, quería tratar de solucionarlo por me llega a pasa con algún cliente y poder brindarle una solución.
Message postés
3606
Date d'inscription
lunes, 1 de septiembre de 2014
Estatus
Miembro
Última intervención
lunes, 20 de febrero de 2017
739 >
Message postés
71
Date d'inscription
lunes, 30 de septiembre de 2013
Estatus
Miembro
Última intervención
martes, 2 de abril de 2019

Ese disco con el Windows 7 aparece en negro y no tiene ni formato, correcto? Es posible conectarlo con el equipo del Linux y verificar si aparece con formato correcto o lo has probado sin resultado? El Linux presenta buenos resultados con discos con problemas de conectividad y si no se reconoce el disco, es posible que haya un problema.
Ese disco es de un portátil y lo conectas como externo con adaptador o utilizando SATA, directamente con la placa?
Message postés
71
Date d'inscription
lunes, 30 de septiembre de 2013
Estatus
Miembro
Última intervención
martes, 2 de abril de 2019
4
En si, tengo dos computadoras con mother AMD , en una tengo dos discos con S.O., Kali Linux y otro con Windows Server 2008 y en la otra el S.O., Windows 7, por otro lado tengo notebook con mother Intel y un disco con Windows 7. Formato tienen los todos, el tema es que no me los detecta si los conecto al conector Sata de la mother, me conseguí un adaptador USB para conectarlos de forma externa y tampoco me los detecta, ya que supuestamente para Windows no tienen formato, con Kali Linux bueno vaya y pase porque es otro sistema operativo, pero en los otros que son de Windows es raro, la Bios lo detecta y el administrador de disco también, pero no me permite asignarle letra o acceder al mismo.

Al disco de la notebook cuando la conecto a la misma laptop funciona siempre y 10 puntos, es más siempre te escribo desde ahí jejeje...

Lo raro es que hace unos meses atrás cuando quise pasar información de los sistemas operativos me lo detectaban, a los otros discos, tanto Kali Linux y Windows. Desde aquella vez las computadoras y los discos siguen siendo las mismas.

Si desde cualquiera de las dos computadoras AMDs quiero ejecutar con Kali Linux, Windows Server o Windows 7 inician todos sin problema, ya que las mothers son las mismas, el problema con el que me encuentro es a la hora de querer entrar a cualquiera de los discos. Sinceramente estoy al horno porque hasta donde veo lo único que me queda es darle formato y perder toda la información sin lograr hacer el backup que quería hacer... todo por el capricho de Windows...

La pregunta que se me ocurre y quería saber es si existe algún soft que detecte discos rígidos y permita el paso de información de un disco a otro como el Total Comander o el ExtremeCompy??
Message postés
3606
Date d'inscription
lunes, 1 de septiembre de 2014
Estatus
Miembro
Última intervención
lunes, 20 de febrero de 2017
739 >
Message postés
71
Date d'inscription
lunes, 30 de septiembre de 2013
Estatus
Miembro
Última intervención
martes, 2 de abril de 2019

Desgraciadamente, no conozco un programa que podría funcionar si el Windows no reconoce el formato del disco. Has buscado en la sección de descargas del foro? Hay utilidades de recuperación de datos que se deben utilizar al borrar archivos importantes, pero el proceso es casi lo mismo. https://es.ccm.net/download/guardar-56