No tengo opción de poner el WI-FI

Resuelto/Cerrado
ardibeltza
Message postés
2
Date d'inscription
viernes, 12 de febrero de 2016
Estatus
Miembro
Última intervención
sábado, 13 de febrero de 2016
- 12 feb 2016 a las 12:13
fredu11
Message postés
1884
Date d'inscription
martes, 3 de noviembre de 2015
Estatus
Miembro
Última intervención
lunes, 30 de marzo de 2020
- 13 feb 2016 a las 23:23
Hola muy buenas,

me he estado volviendo loco buscando como solucionar un problemas que tengo y no he conseguido encontrar la respuesta en ningún foro, ni en las webs de soporte etc.

El caso es que mi padre se ha comprado un Asus x550wak y al no estar yo se aventuró él a iniciar el sistema operativo con todos los pasos previos etc. Al llegar yo me dijeron que no podían conectarse al wifi y bueno, pensé que sería simplemente buscar el icono y punto. El caso es que siempre que he tenido un portátil nuevo no he tenido que hacer nada raro para conectarme, ya me daba la opción desde el inicio y también me ha pasado el formatear alguna vez un ordenador y tener que bajarme los drivers y tal para poder conectarme, vamos que con esto quiero decir que ya he probado estas opciones, aunque no se si debidamente.

He leído por los foros como sacar el icono etc. pero no es el caso, puesto que no lo tengo por ningún lado, también como buscar en el Panel de Control etc las redes y eso, el caso es que entrando en Configuración>Red e Internet, no me sale la opción WI-FI, si me sale Modo Avión, Uso de datos, VPN, Acceso telefónico, Ethernet y Proxy, pero no la opción de WI-FI. Entiendo que el problema puede ser de algún controlador, pero vamos que no soy para nada experto en el tema. He entrado en la web de ASUS y siendo la CPU un E1-2100 y el sistema operativo un Windows 10 x64 no me da la opción de ningún driver para la conexión inalámbrica. Después he intentado, eligiendo la opción de Windows 8 en vez de 10, bajarme alguno de esos controladores wireless, probando a instalar el Ralink (el primero) y nada.

El caso es que ya he agotado todas las opciones que me ofrece mi nula sabiduría y no he llegado a solucionar nada. Estaría muy agradecido si alguno de vosotros pudiera indicarme cual es la solución antes de llevarlo a una tienda.

1 respuesta

fredu11
Message postés
1884
Date d'inscription
martes, 3 de noviembre de 2015
Estatus
Miembro
Última intervención
lunes, 30 de marzo de 2020
1.265
12 feb 2016 a las 18:56
podria ser que el controlador wifi o wireless no lo tienes instalado. es raro pero puede pasar te recomiendo que veas
administradore de dispositivos y ve los controladores de red si hay un icono amarillo es porque te falta.
hay muchos portatiles que tienen un boton de encencido de wifi o una pestaña.

si alguna vez tienes problemas de conexion de tu wifi

copia y pega como administrador en cmd
ipconfig /all
ipconfig /flushdns
ipconfig /renew
netsh int ip set dns
netsh winsock reset
ipconfig /release
para resetear.

si es el caso de que no esta tu controlador


bajate esto
3dp chip net
https://www.3dpchip.com/3dpchip/3dp/net_down_es.php

para identificar el driver faltante. y te lo descarga desde el fabricante y te da opciones de descarga. muy recomendable.

te dejo otras opciones:
Asus encendido de wifi

Combinación de las teclas FN y F2 (si la tecla F2 tiene el símbolo de una antena o una parábola).
0
ardibeltza
Message postés
2
Date d'inscription
viernes, 12 de febrero de 2016
Estatus
Miembro
Última intervención
sábado, 13 de febrero de 2016

13 feb 2016 a las 11:35
Muchísimas gracias Fredu11. Todo ha quedado solucionado con el programa que me has dejado, ha sido facilísimo sin tener que estar buscando los drivers por ahí (siendo el problema que no estaban instalados).
0
fredu11
Message postés
1884
Date d'inscription
martes, 3 de noviembre de 2015
Estatus
Miembro
Última intervención
lunes, 30 de marzo de 2020
1.265
13 feb 2016 a las 23:23
Jajaj llamame Fredy cuando tengas problemas no olvides escribir.
0