PROBLEMA ENRUTADOR O PUNTO DE ACCESO Win 10 [Cerrado]

Denunciar
Message postés
2
Date d'inscription
viernes, 12 de febrero de 2016
Estatus
Miembro
Última intervención
miércoles, 24 de febrero de 2016
-
 willirex -
Qué tal, amigos.

Sé que quizás para mucho suene a un problema repetido, pero de verdad ya no sé qué hacer.
Tengo un notebook Asus N53SM con Windows 10. Y hace días estoy con problemas serios respecto al enrutador o punto de acceso.

Al principio me salía el ícono del Wifi con un triángulo amarillo, bueno, le daba a solucionar problema y se acababa.
Luego, me empezó a salir con una equis roja, a lo que igual pude solucionar varias veces con el solucionador de problemas.
El problema mayor, es que se me fue haciendo más frecuente y cada vez más difícil de solucionar. Primero, el solucionador de problemas ya no funcionaba. Por lo que me tuve que meter a mil opciones, les cuento todo lo que he hecho.

1.- Entrar a Administrador de Dispositivos --> Adaptadores de Red --> Deshabilitar/Habilitar.

2.- Entrar a Administrador de Dispositivos --> Adaptadores de Red --> Propiedades - Desactivar la pestaña de "Permitir que el equipo se apague para ahorrar energía" (En conjunto con eso, establecer mis planes de energía en mismos parámetros)

3.- Ejecutar el comando netsh winsock reset catalog

4.- Reinstalar los Drivers (que descargué directamente desde la página de Asus, eso sí para Win7 y 8, aún no sale nada para win 10 [Quizás he ahí el problema?])

5.- Desactivar el Adaptador de Wifi, ponerlo en modo avión, sacarlo, reactivarlo.

6.- Restaurar sistema a un punto donde no tenía ese problema

7.- Una mezcla de todo lo demás, con múltiples reinicios de pc.

Ahora, lo que me funciona es el punto 7, donde agoto TODAS LAS POSIBILIDADES unas 10 veces, reinicio el computador y A VECES se arregla y se conecta al Wi-Fi. Eso sí, dura poco rato. Luego se vuelve a caer y sigue el chiste.

No sé qué más se pueda hacer, me da lata pensar que el Adaptador de Wifi esté roto o algo así, pero ya es una opción que me hace sentido cada vez más... Si alguien tiene algún otro tip, se lo agradecería un montón.

SALUDOS!



Consulta también:

1 respuesta

Message postés
1884
Date d'inscription
martes, 3 de noviembre de 2015
Estatus
Miembro
Última intervención
lunes, 30 de marzo de 2020
916
EN CCMD
copia y pega
ipconfig /all
ipconfig /flushdns
ipconfig /renew
netsh int ip set dns
netsh winsock reset
ipconfig /release
SALUDOS.
3
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 35558 usuarios nos han dicho gracias este mes

Message postés
2
Date d'inscription
viernes, 12 de febrero de 2016
Estatus
Miembro
Última intervención
miércoles, 24 de febrero de 2016

Amigo, intenté lo que me dijiste y no me resultó. Al parecer ya es la tarjeta de red, porque hice una restauración del Notebook (Tipo formateo de Windows 10) y una vez "formateado" me anduvo bien como 3 días, pero hoy volvió el problema.
Ahora, lo curioso, es que no tengo ningún problema para conectar un cable de red; y cuando tengo problemas con el Wifi (que últimamente me está durando como 20 minutos en buen estado), conecto el cable, lo tengo un minuto, lo quito, y se arregla el Wifi. Entenderán que no es la idea estar dependiendo de un cable para arreglar el wifi a cada rato, así que yo creo que lo llevaré a algún servicio técnico apenas pueda. Gracias igual por su tiempo. Saludos
>
Message postés
2
Date d'inscription
viernes, 12 de febrero de 2016
Estatus
Miembro
Última intervención
miércoles, 24 de febrero de 2016

hola q tal, tengo el mismo problema, has podido resolverlo?
>
Message postés
2
Date d'inscription
viernes, 12 de febrero de 2016
Estatus
Miembro
Última intervención
miércoles, 24 de febrero de 2016

me funcionó esto (antes probé de todo y nada): desinstalar el controlador completamente.. buscar el actual e instalarlo.Hasta ahora santo remedio!!!
Message postés
1884
Date d'inscription
martes, 3 de noviembre de 2015
Estatus
Miembro
Última intervención
lunes, 30 de marzo de 2020
916
BUENO AMIGO CREO QUE ES ALGO DE TU TARJETA DE RED.
UN SALUDO.