Problemas con la tarjeta? [Resuelto/Cerrado]

Denunciar
Message postés
6
Date d'inscription
miércoles, 7 de octubre de 2015
Estatus
Miembro
Última intervención
lunes, 8 de febrero de 2016
-
Message postés
23
Date d'inscription
domingo, 17 de noviembre de 2013
Estatus
Miembro
Última intervención
miércoles, 10 de febrero de 2016
-
Buenas. Mi problema comenzo hace años y siempre tenia los mismos sintomas que mi pc quedaba pegada y tenia que reiniciar y solo a veces me salia pantalla azul y eran diversos errores. Pero el problema era mas pasajero ya que se arreglaba solo... Quiero decir luego que reiniciaba o le hacia mantenimiento pero aunque era pasajero el problema, a la final siempre era el mismo cuando sucedia asi que jamas tuve alguna prueba solida de si era mi SO, hardware, virus o algun archivo que afectaba el rendimiento de mi pc. me ha pasado con XP hasta el actual w10. En estos dias ha pasado que cuando juego la pantalla se traba, el sonido a los primeros 2 o 3seg se escucha feo pero luego se acomoda y suena perfecto pero la imagen sigue trabada hasta que al rato se reinicia. tambien esta que cuando se traba la imagen el mouse sigue moviendose y el sonido sigue igual y puede estar asi un rato pero cuandole doy click al programa que en este caso seria el juego se queda completamente pegada pero el sonido sigue funcionandoy a veces no. unos de los problemas ha sido "VIDEO_TDR_FAILURE". sim embargo ya aplique la "solucion" a ese problema y aunque no ha salido ese error sigue pasando lo mismo con lo demas.. (Temperatura anda entre 49°-61° max), luego cuando enciendo no da video pero suena el pitido o da video y suena pitido pero se queda en las bios, o lo que mas ha ocurrido ultimamente que el pitido suena como a las 5 seg luego de encender pero no da video... realmente me vuelve loco porque no se si son multiples problemas de hardware o solo 1. Puse el titulo haciendo referencia a la tarjeta porque como no encendia correctamente la quite de la pc y la encendi con la integrada y agarro (quizas fue casualidad o quizas la causa de todo es la tarjeta). Ahora bien, quisiera saber a que se debe exactamente y si es la tarjeta de video, tendra solucion? quiero evitar comprar una nueva... tengo una 9500GT Nvidia, 2gb de ram, procesador core 2 duo 2.66ghz.

2 respuestas

Message postés
23
Date d'inscription
domingo, 17 de noviembre de 2013
Estatus
Miembro
Última intervención
miércoles, 10 de febrero de 2016
4
En mi experiencias reparando PC's es que a veces las tarjetas tienen problemas de alimentación de energía, cuando el S.O se queda colgado o cuando los discos duros hacen ruido es porque generalmente la fuente de poder ya anda fallando. Yo te recomendaría que hicieras un test con otra fuente de poder.

Otra buena posibilidad es que pasar de XP a W10 es un gran gran cambio y los drives no siempre son adecuados, yo te recomendaría que buscaras unos drivers para W10 y luego instalas el S.O de manera limpia. Sino encuentras drivers compatibles con W10 entonces con 8.1 o 7 para instalarlos en modo compatibilidad.

Generalmente las migraciones de cualquier versión de Windows a Windows 10 genera este tipo de problemas.
Message postés
6
Date d'inscription
miércoles, 7 de octubre de 2015
Estatus
Miembro
Última intervención
lunes, 8 de febrero de 2016

Bueno, directamente no pase de XP a W10. ya habia instalado anteriormente w7-w8-w8.1! pero en todos he tenido problemas pero de manera muy distinta. unos mas raros y graves que otros y en este caso con el w10 ha sido casi el peor.. y llevo unos pocos meses con este S.O y cn distintos programas he revisado que me faltan drivers que no me indica en el administrador de dispositivos(y no los vi necesarios) el unico que siempre me ha marcado es "Otros Dispositivos- Dispositivo desconocido" en todos los windows que he tenido. Alguna idea de cual es? no sirve de nada actualizarlo por propiedades porque nunca los consigue... Pero la fuente de poder puede causar por problemas de voltaje que la pc no funcione correctamente cuando se esta usando a casi su maxima capacidad que puede producir estos errores? alguna pista para identificar la falla de la fuente?. Gracias por responder
Message postés
23
Date d'inscription
domingo, 17 de noviembre de 2013
Estatus
Miembro
Última intervención
miércoles, 10 de febrero de 2016
4 >
Message postés
6
Date d'inscription
miércoles, 7 de octubre de 2015
Estatus
Miembro
Última intervención
lunes, 8 de febrero de 2016

Yo creo que tal vez es un problema de Hardware, si tienes la PC desde Wind XP es muy probable que el hardware ya sea un poco viejo y por lo tanto que no haya drivers actualizados.
Message postés
14522
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
domingo, 29 de noviembre de 2020
7.894
Hola zecrox has probado desistalar los driver y ponerlos otra vez los de la targeta y si no los tienes te los vajas de la pagina de Nvidia cuando los tengas pones la tarjeta y los istalas suerte
Message postés
6
Date d'inscription
miércoles, 7 de octubre de 2015
Estatus
Miembro
Última intervención
lunes, 8 de febrero de 2016

Hey, he probado ya con revertir los controladores a una version anterior y he instalado la mas reciente actualizacion compatible con W10 32bits obviamente y eso no me soluciona el problema en general, y Lo hice por el problema de la pantalla azul que quizas era por falla de los controladores. Pero por ahora mi tarjeta esta al dia con los drivers

¡Suscríbete a nuestra Newsletter!

Recibe nuestros mejores artículos

¡Suscríbete a nuestra Newsletter!