Hola acabo de comprar un disco duro ide maxtor 160gb

Cerrado
Sergio64114
Message postés
3
Date d'inscription
domingo, 10 de enero de 2016
Estatus
Miembro
Última intervención
jueves, 14 de enero de 2016
- 10 ene 2016 a las 02:53
KY_WD
Message postés
2054
Date d'inscription
jueves, 23 de octubre de 2014
Estatus
Miembro
Última intervención
martes, 28 de febrero de 2017
- 14 ene 2016 a las 09:21
Hola,
Pero mi problema es que no me agarra el disco por alguna extraña razón no me lo detecta desde la bios en una vieja es una Phoenix award vios ya intente varias veces modificando de ide a sata y viceversa pero solo no lo reconoce y si sirve el disco ya lo probe en otra pc


1 respuesta

KY_WD
Message postés
2054
Date d'inscription
jueves, 23 de octubre de 2014
Estatus
Miembro
Última intervención
martes, 28 de febrero de 2017
517
11 ene 2016 a las 16:39
¡Hola Sergio64114!

¿Conectas el disco en tu PC con los mismos cables IDE y alimentación tanto como en el ordenador donde se reconoce? Si no, verifica que los cables están OK porque se podrían haber dañado. Parece que el voltaje no sea suficiente. ¿Puedes oír el disco girar?
¿Cuántas ranuras IDE tienes? Si son más de una, intenta colocar el disco en distintas. Además, intenta con el puente colocado en la posición de CS /cable select/.

Dime si te ayudó. Saludos.
0
Sergio64114
Message postés
3
Date d'inscription
domingo, 10 de enero de 2016
Estatus
Miembro
Última intervención
jueves, 14 de enero de 2016

14 ene 2016 a las 04:12
Gracias por la ayuda. ... pro me arrepiento de haber comprado ese hdd y mejor lo regrese gracias
0
KY_WD
Message postés
2054
Date d'inscription
jueves, 23 de octubre de 2014
Estatus
Miembro
Última intervención
martes, 28 de febrero de 2017
517 > Sergio64114
Message postés
3
Date d'inscription
domingo, 10 de enero de 2016
Estatus
Miembro
Última intervención
jueves, 14 de enero de 2016

14 ene 2016 a las 09:21
¡Hola de nuevo!

Si es nuevo, mejor sería sustituirlo por otro, sí.
0