Problemas con mi disco duro externo [Resuelto/Cerrado]

Publicaciones
3
Fecha de inscripción
lunes, 23 de noviembre de 2015
Última intervención
martes, 24 de noviembre de 2015
-
Me encuentro enrredado con un error muy peculiar el cual no se que sucede con mi disco duro externo, al conectar mi disco duro ya iniciado el sistema funciona perfectamente ningun problema, pero si reinicio mi sistema estando conectado mi disco duro externo me aparece la pantalla en negro con este mensaje "missing operating system" lo cual tengo que desconectar mi disco duro externo para que se arregle el problema y que inicie perfectamente el sistema a lo que quiero llegar. ¿como hago para solucionar ese problema de mi disco duro externo? ya que no puedo bootear mi disco duro externo lo formateo y sigo igual con el mismo problema.

Mi disco duro es un ADATA superior SH14 DE 500GB
Ver más 

1 respuesta

Publicaciones
3615
Fecha de inscripción
lunes, 1 de septiembre de 2014
Estatus
Participante verificado por CCM
Última intervención
lunes, 20 de febrero de 2017
432
0
Gracias
Hola Izjona,

Me parece que el problema podría venir de tu BIOS. No sé por qué, pero es posible que el computador esté buscando un SO en tu disco externo y al no encontrarlo, te da el error. Abre BIOS y mira la secuencia de arranque. Tu disco duro interno debería estar en primer lugar. Si todo aparece correctamente, te recomiendo restaurar BIOS a las características de fábrica y probar de nuevo.

Saludos

lzjona59
Publicaciones
3
Fecha de inscripción
lunes, 23 de noviembre de 2015
Última intervención
martes, 24 de noviembre de 2015
-
Muchas gracias por tu respuesta, he soluciona ese pequeño error. He restaurado la configuración de la BIOS y funciona perfectamente