Función Min y Max [Resuelto/Cerrado]

SALAVERRINO 6 Publicaciones viernes, 24 de julio de 2015Fecha de inscripción lunes, 1 de mayo de 2017 Última intervención - 1 nov 2015 a las 14:53 - Última respuesta: JoseSS1 11 Publicaciones sábado, 7 de noviembre de 2015Fecha de inscripción viernes, 13 de noviembre de 2015 Última intervención
- 11 nov 2015 a las 03:46
Buenos días a los miembros de este foro, en esta oportunidad quisiera solicitar su ayuda, en la medida si hay alguna Función, Formula o Macro que me permita colocar las fecha Mínima y Máxima de acuerdo al Apellidos que se encuentra en la Celda B2 y estas fechas se posicione en la Celda F2 (Fecha Mínima) y Celda G2 (Fecha Máxima), ademas si encuentra el Apellidos 2, 3, 4 o mas veces repetidas, que la fecha solo se ubique en el primer Apellido encontrado y por ende saltear hasta el próximo Apellido encontrado y coloque la fecha.

En el archivo que adjunto estoy colocando la formula y copiando en forma manual como podrán apreciar y a la espera de ayuda y colaboración quedo de Uds.
Ver más 

3 respuestas

JoseSS1 11 Publicaciones sábado, 7 de noviembre de 2015Fecha de inscripción viernes, 13 de noviembre de 2015 Última intervención - 10 nov 2015 a las 03:27
0
Vota
2
Una solucion a tu problema podria ser un buscarv, con la funcion max o minima dentro de ella.
SALAVERRINO 6 Publicaciones viernes, 24 de julio de 2015Fecha de inscripción lunes, 1 de mayo de 2017 Última intervención - 10 nov 2015 a las 13:47
Ok amigo JoseSS1, pero si me podrías brindar tu email, para enviarte mi archivo y puedas darte un check y así me ayudases en unir la función buscarv, max y min.

Agradezco tu apoyo y colaboración.
JoseSS1 11 Publicaciones sábado, 7 de noviembre de 2015Fecha de inscripción viernes, 13 de noviembre de 2015 Última intervención - 11 nov 2015 a las 03:46
Mira por ejemplo, =BUSCARV(MAX(B6:B76);B6:C76;2;0)
en valor buscado pones la funcion Max, por lo que te devuelve el valor maximo, entonces tu valor buscado (buscarv) vendria siendo el maximo.
Ojo que en buscarv la primera columna debe conener el valor buscado, es decir tu valor donde se encuentra ese maximo.

Saludos.