PROBLEMA EN FORMULA

Cerrado
Denunciar
Message postés
2
Date d'inscription
jueves, 24 de septiembre de 2015
Estatus
Miembro
Última intervención
viernes, 25 de septiembre de 2015
-
Message postés
1950
Date d'inscription
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
domingo, 9 de enero de 2022
-
NECESITO UNA FORMULA QUE ME HAGA LO SIGUIENTE: =SI A2 = D4:J4, ENTONCES LA RESPUESTA ES E4:J4.

ESPERO ME AYUDEN

2 respuestas

Message postés
1950
Date d'inscription
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
domingo, 9 de enero de 2022
492
DIDABLUES10, Buenas noches.

Su petición es demasiado vaga.

Por favor, ¿podría explicar dando un ejemplo real?
Esto facilitaría enormemente a darle una ayuda concluyente.

Si prefiere, guardar una muestra de la hoja de cálculo en un sitio web gratuito, www.speedyshare.com, y poner el enlace aquí para descargar.

Recuerde que debe mostrar los datos que tiene y cómo quiere que las celdas cambien de color.
0
Message postés
1950
Date d'inscription
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
domingo, 9 de enero de 2022
492
DIDABLUES10, Buenas noches.

Ahora es totalmente comprensible su necesidad.

Utilice esta fórmula en C3:
=ÍNDICE(F3:F5;COINCIDIR(B3;G3:G5;0))

Si crea un rango con nombre: G3:G5 = PLACAS, puede utlilizar esta fórmula:
=ÍNDICE(F3:F5;COINCIDIR(B3;PLACAS;0))

También puede crear un campo de validación de datos en B3 con la lista PLACAS.
Esto hace que sea mucho más fácil elegir las placas y no tener que escribir.
Evita los errores tipográficos y mucho más rápido.

Hice un ejemplo para usted:
http://speedy.sh/PqDcD/25-09-2015-en-Kioskea-PROBLEMA-OK.xlsx

Eso es lo que querías?
Espero que te he ayudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão
0