Java para mac version 10.4.11 para limewire [Cerrado]

Denunciar
-
 BeRe -
Hola, por favor me podrian ayudar o decir donde bajar el java 1.6 para mac OS X 10.4.11 lo nesecito para poder abrir el limewire .... graxias

7 respuestas

hi...i have the same problem. i have mac os x 10.4 and i can't open limewire becouse of java...did you solve your problem?
48
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 27389 usuarios nos han dicho gracias este mes


che yo tengo una PowerBook G4 puedo bajar java 1.6? (i have got PowerBook G4 can i download java 1.6 or later?)
tengo el mismo problema i have the same problem
but i dont know why because a cuple of days i use lime wire?
no se puede java 1.5 or later its for mac 10.5 or later the las one for 10.4 its the java 1.4
java 1.5 es para mac 10.5
hey! tengo el mismo problema alguno d ustds sabe komo puedo hacer para konseguir el limwire 4.1 ?

gracias!
HOLA INSTALA EL FROSTWIRE QUE ES IGUAL Y NO NECESITAS JAVA DE OTRAVERSION A LA QUE TIENE TU MAC.
Message postés
2
Date d'inscription
lunes, 15 de junio de 2009
Estatus
Miembro
Última intervención
viernes, 26 de junio de 2009
1
no lo he podido bajar por que tengo que actualizar o validar speed download