No carga Escritorio Unity (ubuntu 14.04)

Cerrado
Oeste-Lan Message postés 192 Date d'inscription jueves, 13 de marzo de 2014 Estatus Contribuidor Última intervención jueves, 26 de noviembre de 2015 - 28 feb 2015 a las 03:33
Rodhos Message postés 258 Date d'inscription martes, 30 de diciembre de 2014 Estatus Miembro Última intervención miércoles, 17 de febrero de 2016 - 8 mar 2015 a las 21:38
Hola, como andan gente. Estoy teniendo un problema. Tengo Ubuntu 14.04 instalado, con escritorio Unity. Se me dio por probar instalar la barra Cairo-Dock (como la barra de MAC). Cuando termina de instalar, la estaba configurando empezo a funcionar mal Ubuntu, la barra la veia como cargada 2 veces (una arriba de la otra). Como no la podia cerrar, se me dio por reiniciar. Ahi comenzo el tema. Ahora, cuando inicio, llega hasta la ventana donde me pide usuario y contraseña. Pero ahora veo que al lado del usuario, me da la opcion de que Escritorio Quiero Cargar para iniciar. 1- Unity (predeterminado) 2-Cairo-Dock (GNOME) y 2 Escritorio mas, que probando cosas, se me agregaron a la lista :-(
El tema esta que cualquiera que ingrese, se tilda la PC, queda solo el fondo, luego se pone en negro y al ratito se tildo y no queda otra que reiniciar del boton :-/
Alguno que me pueda ayudar a desinstalar los Escritorios sobrantes y volver solo al Unity?

PD: Cuando tengo la lista de usuarios, si apreto Ctrol+Alt+F1 puedo entrar a la consola, ingresando mi usuario y contraseña. Agradezco toda ayuda.

LISTA DE USUARIOS


SOLO ESCRITORIO


SE TILDA CON LA PANTALLA EN NEGRO


PUEDO ACCEDER A LA CONSOLA, ESTANDO EN LA LISTA DE USUARIOS

1 respuesta

Rodhos Message postés 258 Date d'inscription martes, 30 de diciembre de 2014 Estatus Miembro Última intervención miércoles, 17 de febrero de 2016 73
8 mar 2015 a las 21:38
Hola, intenta desinstalar Cairo Dock completamente con el siguiente comando:

sudo apt-get purge cairo-dock cairo-dock-core cairo-dock-data libgldi-dev libgldi3

Luego:
sudo apt-get update
sudo apt-get autoremove

Reinicia el sistema y si sigue sin funcionar puedes reiniciar la configuración de compiz con:

sudo gconftool --recursive-unset /apps/compiz-1
sudo gconftool --recursive-unset /apps/compizconfig-1

Saludos
1