Equipo se queda en iniciando windows

Cerrado
kiam_orus
Message postés
2
Date d'inscription
miércoles, 4 de febrero de 2015
Estatus
Miembro
Última intervención
miércoles, 11 de febrero de 2015
- Modificado por kiam_orus el 4/02/2015, 20:35
KY_WD
Message postés
2054
Date d'inscription
jueves, 23 de octubre de 2014
Estatus
Miembro
Última intervención
martes, 28 de febrero de 2017
- 12 feb 2015 a las 15:56
Buenas tardes

Compañeros lo que pasa es que tengo un equipo de mesa que no pasaba del inicio de windows y tampoco se deja instalar otro sistema operativo (se queda en cierto punto de la instalacion) bueno la cuestion era que se quedaba en iniciando windows y las luces tanto del mouse y teclado se apagaban y archive ese equipo como por 1 mes y al revisarlo nuevamente ya no daba nada de video por lo que me decidi a calentar el chip de video onboard y nuevamente dio vida pero sigue el mismo problema de quedarse en iniciando windows...............

La memoria RAM, PROCESADOR y DiSCO DURO estan en buen estado ya que fueron probado en otros equipo.... pongo otro disco duro en el equipo mencionado y tambien se queda en iniciando windows y el disco tanto como el s.o estan en buen estado.

Esta es la board
https://www.biostar.com.tw/app/es/mb/introduction.php?S_ID=493


Cuando destape el pc el area del socket tenia humedad y ese sucio esta pegado no se lo he podido quitar.. por lo que pienso que el daño estaria en el socket, aunque el sucio solo esta por fuera y no afecta los pin del socket :/

Alguna vez se les ha presentado este caso? de ser asi me podrian ayudar con la posible solucion?

1 respuesta

KY_WD
Message postés
2054
Date d'inscription
jueves, 23 de octubre de 2014
Estatus
Miembro
Última intervención
martes, 28 de febrero de 2017
514
5 feb 2015 a las 17:03
¡Hola kiam_orus!

En la base de conocimientos de MicroSoft pude encontrar un poco de información sobre problema similar al tuyo, a ver si te parezca útil: https://support.microsoft.com/en-us/help/2681286/troubleshoot-windows-8-1-windows-8-or-windows-7-hangs-or-freezes
Pienso que primero debes empezar por la copia de Windows. ¿La probaste en otro equipo que está OK? Puede ser que se haya dañado y debas instalar desde unidad USB u otro CD de instalación.
¿Cómo calentaste el chip de la tarjeta de vídeo?
Ahora me acuerdo de dos cosas cuales podrías tratar:
1. Borrar la CMOS. Borrando de la memoria del BIOS de la placa base volverá la configuración del BIOS a sus valores predeterminados de fábrica. Un error de configuración del BIOS podría ser la razón de que Windows es la congelación durante el inicio.
Importante: Si borras el CMOS hace arreglar el problema de inicio de Windows, asegúrate de que los futuros cambios en la BIOS se completan uno a la vez por lo si el problema se repite, sabrás que el cambio ha causado el problema.
2. Reemplazar la batería CMOS si el equipo es de unos años de edad o si no se ha estado durante un gran período de tiempo.
Baterías CMOS son muy baratas y una que ya no está manteniendo un cargo sin duda puede ser la causa de la congelación de Windows, detener o reiniciar durante el inicio.

Espero que eso te ayude.

KY_WD
0
kiam_orus
Message postés
2
Date d'inscription
miércoles, 4 de febrero de 2015
Estatus
Miembro
Última intervención
miércoles, 11 de febrero de 2015

11 feb 2015 a las 23:04
Hola KY_WD
Gracias por tu respuesta!

Hice los pasos que me recomendastes.
1. windows esta en perfecto estado.
2. el chip de la integrada de video lo calente con una pistola de calor.. exactamente esta http://http2.mlstatic.com/resources/frontend/statics/img-not-available/1.1.0/O.gif
3. Borre la CMOS y ahora solo da video cuando le da la gana por lo menos despues de calentarla daba video pero se congelaba en iniciando windows.
4. Reemplaze la bateria CMOS e igual persiste el problema

Al parecer tendre que comprarme una board nueva... ya que con esa board si le arreglo un problema le sale otro :/

Gracias!
0
KY_WD
Message postés
2054
Date d'inscription
jueves, 23 de octubre de 2014
Estatus
Miembro
Última intervención
martes, 28 de febrero de 2017
514
12 feb 2015 a las 15:56
¡Hola de nuevo!

Me interesa, ¿por qué tuviste que calentar el chip de la tarjeta de vídeo?
Ahora me viene que el proceso de la carga de Windows puede ser afectado por un cambio del hardware de la placa madre. ¿Has cambiado algunos componentes recientemente? Pensaba en las ranuras PCMCIA ...

Saludos.

KY_WD
0