Puertos USB no funcionan [Cerrado]

jimboooo 4 Publicaciones lunes, 26 de enero de 2015Fecha de inscripción martes, 3 de febrero de 2015 Última intervención - 26 ene 2015 a las 08:21 - Última respuesta: jimboooo 4 Publicaciones lunes, 26 de enero de 2015Fecha de inscripción martes, 3 de febrero de 2015 Última intervención
- 3 feb 2015 a las 21:49
Buenas a todos. Os comento:
Tengo un toshiba satellite l50-a-18r con windows 8.1. Se me ocurrió conectar el iphone al pc con un cable que no era original (cagada mía, lo sé). Total, que el ordenador se quedó colgado y lo tuve que reiniciar. El ordenador después de eso funcionaba con normalidad, pero los puertos USB no funcionan. He mirado en internet las soluciones más obvias (administrador de dispositivos deshabilitar, desinstalar, actualizar controladores, restaurar sistema...) pero no he conseguido nada. Lo único que he observado es que si conecto el ratón al usb se activa la luz del láser pero el puntero ni los botones funcionan. De vez en cuando me salta la típica burbuja de inactividad y carga que me saltaba cuando funcionaban los puertos.
Si alguno tiene alguna solución lo agradecería enormemente, porque preferiría no tener que formatear el pc, porque no puedo sacar nada del disco duro por los usb, obviamente.
Muchas gracias.



Ver más 

8 respuestas

R2D2_WD 3616 Publicaciones lunes, 1 de septiembre de 2014Fecha de inscripciónParticipante verificado por CCMEstatus lunes, 20 de febrero de 2017 Última intervención - 26 ene 2015 a las 10:44
0
Gracias
Hola Jimbo,

Ocurre esto mientras en Safe Mode? Te recomiendo actualizar tu utilidad de anti virus y hacer un scan completo. Has probado quita la pila de CMOS para algunos segundos? Desinstala tu iphone desde el Administrador de Dispositivos.

Saludos
Hola de nuevo. He probado a restaurar la BIOS y sigo sin conseguir nada. Alguna idea más? Que veo que esto se empieza a volver imposible. Muchas gracias!
R2D2_WD 3616 Publicaciones lunes, 1 de septiembre de 2014Fecha de inscripciónParticipante verificado por CCMEstatus lunes, 20 de febrero de 2017 Última intervención - 2 feb 2015 a las 14:23
Pues, para ser honesto, me quedé casi sin ideas. Entra en el Administrador de Dispositivos, encuentra los USBs y el USB Root Hub. Entra en la administración de energía y deshabilita la casilla que dice Permitir al computador apagar ese dispositivo para ahorrar energía.

http://thewindowsclub.thewindowsclubco.netdna-cdn.com/wp-content/uploads/2014/03/Allow-the-computer-to-turn-off-this-device.jpg?75a050 - Se trata de esto.
jimboooo 4 Publicaciones lunes, 26 de enero de 2015Fecha de inscripción martes, 3 de febrero de 2015 Última intervención - 2 feb 2015 a las 23:43
Pues no me aparece USB root hub. estos son los que me aparecen:
Concentrador raíz USB
Concentrador raíz USB
Concentrador raíz USB
Controladora de host extensible 3.0 de USB de Intel (R): 0100 (Micorsoft)
Generic USB Hub
Generic USB Hub
USB EHCI nº1 Intel (R) Serie 8/Serie C220-8C26
USB EHCI nº2 Intel (R) Serie 8/Serie C220-8C2D

Y los ocultos son:
Alcor Micro USB 2.0 Card Reader
Dispositivo compuesto USB
Dispositivo de almacenamiento USB
Dispositivo de almacenamiento USB

No me sale ninguno más
R2D2_WD 3616 Publicaciones lunes, 1 de septiembre de 2014Fecha de inscripciónParticipante verificado por CCMEstatus lunes, 20 de febrero de 2017 Última intervención - 3 feb 2015 a las 13:19
Mira este Concentrador raíz USB. Busca esa casilla porque me parece lo podría solucionar. Tienes las últimas actualizaciones de Windows? Si me ocurre alguna otra solución, te voy a escribir.
jimboooo 4 Publicaciones lunes, 26 de enero de 2015Fecha de inscripción martes, 3 de febrero de 2015 Última intervención - 3 feb 2015 a las 21:49
nada, he mirado todos y los he cambiado dos veces y nada de nada.
muchas gracias por la ayuda que me estás dando de verdad