Los juegos se ralentizan después de media hora

Cerrado
CarlosPrimero1 Message postés 3 Date d'inscription lunes, 5 de enero de 2015 Estatus Miembro Última intervención miércoles, 7 de enero de 2015 - 5 ene 2015 a las 04:52
brito9112 Message postés 423 Date d'inscription viernes, 1 de agosto de 2014 Estatus Contribuidor Última intervención jueves, 2 de julio de 2020 - 7 ene 2015 a las 21:38
Buenas, les comento mi problema porque necesito ayuda. tengo un portatil hace un mes y me ha corrido todo de maravilla (Asus k550ld. tiene core i7, 8gb de ram y nvida 840m) todos los juegos me han corrido perfecto en ultra. Pero hace dos días me ha estado poniendo problemas, juego media hora a 40-50 fps y de un momento a otro se bajan a 15-20 fps, tengo que reiniciar el computador para que vuelva a funcionar a buena tasa de fps. Estoy preocupado, porfavor ayudenme.

5 respuestas

brito9112 Message postés 423 Date d'inscription viernes, 1 de agosto de 2014 Estatus Contribuidor Última intervención jueves, 2 de julio de 2020 127
5 ene 2015 a las 18:31
sobrecalentamiento, pon el portatil sobre una base
0
CarlosPrimero1 Message postés 3 Date d'inscription lunes, 5 de enero de 2015 Estatus Miembro Última intervención miércoles, 7 de enero de 2015
5 ene 2015 a las 19:31
No es por sobrecalentamiento, el pc está a una temperatura muy normal, la gpu siempre está a maximo 50.

También me pasa cuando el portatil esta a punto de descargarse, se ralentizan los juegos terriblemente y no hay solución sino reiniciar, esto me tiene muy preocupado-.
0
brito9112 Message postés 423 Date d'inscription viernes, 1 de agosto de 2014 Estatus Contribuidor Última intervención jueves, 2 de julio de 2020 127
5 ene 2015 a las 21:23
entonces debe de ser el servicio encargado de la energía, utiliza un programa como tune up o similar que se encargue de ponerte la pc en modo turbo
0
CarlosPrimero1 Message postés 3 Date d'inscription lunes, 5 de enero de 2015 Estatus Miembro Última intervención miércoles, 7 de enero de 2015
7 ene 2015 a las 07:27
Aún nada, desinstale y volvi a instalar los controladores de la tarjeta de video y sigue pasando lo mismo. No sé que puede ser pero me tiene muy preocupado. (también descargue tune up y seguía lo mismo)
0

¿No encontraste la respuesta que buscabas?

Haz una pregunta
brito9112 Message postés 423 Date d'inscription viernes, 1 de agosto de 2014 Estatus Contribuidor Última intervención jueves, 2 de julio de 2020 127
7 ene 2015 a las 21:38
tio, reinstala el OS, sino llévala al servicio Técnico
0