La computadora me anda lenta?

[Cerrado]
Denunciar
Message postés
3
Date d'inscription
domingo, 4 de enero de 2015
Estatus
Miembro
Última intervención
domingo, 4 de enero de 2015
-
Message postés
14
Date d'inscription
jueves, 25 de septiembre de 2014
Estatus
Miembro
Última intervención
viernes, 30 de septiembre de 2016
-
Hola,
fue cuando me traslade de casa, me conectaron internet todo bien,pero cuando abro los juegos o videos me andan super lento, y vi en administrador de tareas que casi se usa el 100% en donde dice rendimiento y hasta el 20% creo que se pone de rojo ,cuando estoy en algun video o juego,mas que todo en los juegos
otro dato es que el internet se me corta al dia como unas 4 veces ,por uno 1 minuto y luego normal vuelve,Queria formatear mi pc pero creo que es muy complicado. me falto agregar que cuando juego por ejemplo tetris un juego de fb, los primeros 2 minutos me ando super rapido y de ahi se lenteo feisimo!.
Gracias



2 respuestas

Message postés
4098
Date d'inscription
sábado, 8 de noviembre de 2014
Estatus
Contribuidor
Última intervención
martes, 12 de mayo de 2020
4.903
Hola,haz un test de velocidad y según te salga tal vez tenga culpa el router
Puedes pasarle algún antimalware te pongo los que yo uso

malwarebites
superantispyware
spivot
adwcleaner
avg
ccleaner,este ultimo lo pasas al final para hacer limpieza de registros y errores

un saludo
Message postés
14
Date d'inscription
jueves, 25 de septiembre de 2014
Estatus
Miembro
Última intervención
viernes, 30 de septiembre de 2016

Por un lado si necesitas hacer una limpieza muy profunda, spyware blaster, spyware doctor, ccleaner, pasar un antivirus. Por otro lado tambien ese numero en rojo en el cpu indica que tambien esta trabajando mucho, como esta de ventilacion el cpu ? tenes otros coolers en el gabinete aparte de la fuente y el del micro ? Te fijaste como esta de pasta en el micro ? Porque sino tenes mucha pasta asi es como tambien se caliente... trabaje de mas y no es bueno que pase eso.