El programa dejo de funcionar

[Cerrado]
Denunciar
Message postés
2
Date d'inscription
domingo, 7 de diciembre de 2014
Estatus
Miembro
Última intervención
jueves, 11 de diciembre de 2014
-
Message postés
2
Date d'inscription
domingo, 7 de diciembre de 2014
Estatus
Miembro
Última intervención
jueves, 11 de diciembre de 2014
-
Buenas,tengo un problema con los juegos,cuando estoy jugando al poco tiempo se me cierran y me sale el aviso de que el programa dejo de funcionar me pasa con todos los juegos incluidos algunos emuladores,tengo todos los drivers actualizados y también desactive el DeP.Voi a probar a volver a win 7 pero antes quería saber si a alguien más le ha pasado.Los juegos probado son Shadow of Mordor,Far Cry 4,Naruto Ultimate Ninja 3,Dead Space 3,Skyrim,Emulador Dolphin y algunos más,los juegos son originales y actualizados.


ASUS CROSSHAIR V FORMULA Z
AMD FX Series FX-8350 4.0Ghz 8X Black Edition
Kingston SSDNow V300 240GB
Western Digital Green Caviar 1TB SATA3 64MB
Gigabyte GeForce GTX 970 Gaming G1 WindForce OC 4GB GDDR5
Kingston HyperX Savage DDR3 2400 PC3-19200 8GB CL11
Corsair RM750 750W 80 Plus Gold Modular
Windows 8.1 Actualizado

P.D:La temperatura de la cpu no sobrepasa de los 53 grados..

Enviado desde mi Sony Xperia Z2

1 respuesta

Message postés
2
Date d'inscription
domingo, 7 de diciembre de 2014
Estatus
Miembro
Última intervención
jueves, 11 de diciembre de 2014

Me auto respondo el problema era por la frecuencia de la ram,estaba configurada en la bios a 2400mhz la he puesto en automatico y ahora no se cierran las aplicaciones.La contra es que tengo una memoria de 2400 que va a 1600mhz.¿Estará defectuosa la ram?Quizás,seguiré probando a ver si consigo que funcione a 2400,doi el tema por solucionado.