Error en celdas al restar [Resuelto/Cerrado]

Denunciar
Message postés
2
Date d'inscription
lunes, 24 de noviembre de 2014
Estatus
Miembro
Última intervención
miércoles, 26 de noviembre de 2014
-
Message postés
2
Date d'inscription
lunes, 24 de noviembre de 2014
Estatus
Miembro
Última intervención
miércoles, 26 de noviembre de 2014
-
en una columna tengo hora inicio y en otra hora final al momento de restar me da error
utilizo esta formula y en el formato de la celda solo marca #### y no el formato de hora
11:27 p.m. 02:27 a.m. ####### en este caso deberia darem 3 horas y solo me da -.875
en lugar de tres horas como le puedo resolver?

2 respuestas

Message postés
1829
Date d'inscription
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
miércoles, 30 de mayo de 2018
355
JaviDelgado, Buenas tardes.

Prueba con esta fórmula:

A1 --> Hora inicio
B1 --> Hora final
C1 --> =B1-A1+SI(A1>B1;1)

¿Era esto lo que querías?
Espero haber ayudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão
Message postés
2
Date d'inscription
lunes, 24 de noviembre de 2014
Estatus
Miembro
Última intervención
miércoles, 26 de noviembre de 2014

encontre esta formula que me convenció un poco mas de todas formas muchas gracias . por sus aportaciones


=SI(C15="","",RESIDUO(C15-B15,1))