Sonido y vídeo entrecortados, cpu al máximo windows 8 problema

Cerrado
jhon11855 Message postés 1 Date d'inscription domingo, 5 de octubre de 2014 Estatus Miembro Última intervención domingo, 5 de octubre de 2014 - Modificado por jhon11855 el 5/10/2014, 11:11
aratecnia Message postés 16 Date d'inscription jueves, 18 de septiembre de 2014 Estatus Miembro Última intervención miércoles, 8 de octubre de 2014 - 8 oct 2014 a las 16:25
Muy buenas comunidad,

Tengo un muy muy serio problema del que estoy ya bastante harto y he decidido confiar en kioskea. Les explico:

Tengo un pc compaq con las siguientes características:

Operating System: Windows 8.1 con Bing 64-bit (6.3, Build 9600) (9600.winblue_gdr.140330-1035)
Language: Spanish (Regional Setting: Spanish)
System Manufacturer: Hewlett-Packard
System Model: Compaq 15 Notebook PC
BIOS: F.16
Processor: AMD E1-6010 APU with AMD Radeon R2 Graphics (2 CPUs), ~1.4GHz
Memory: 4096MB RAM
Available OS Memory: 3528MB RAM
Page File: 2244MB used, 2948MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.03.9600.16384 64bit Unicode

Lo tengo desde hace dos semanas o así. Le metí todos los programas que solía usar en mi ordenador antiguo y todo fue normal, hasta pasar una semana...

De repente los vídeos de mi ordenador se escuchaban mal... Probé con una canción y se escuchaba igual de mal, como entrecortado. Ignoré un poco el problema, pero cada vez fue a peor, los vídeos comenzaron a entrecortarse también. Llamé a familiares que estudian informática (estudios no acabados) y probaron con algunos programas. Lo único que se descubrió es que mi procesador saltaba por los aires nada más abrir el chrome.

Fueron a restaurar el sistema y descubrieron que, por alguna razón, un paquete de idiomas se había eliminado. Lo restauraron a antes de la eliminación y, milagro, el sonido funcionaba a la perfección.
Pero la cosa no acabó ahí.
A los pocos días volvió a ocurrir todo de nuevo, volvieron a revisar el pc con algunos programas y todo salía que estaba bien, fueron a restaurar y volvió a salir una eliminación del paquete de idiomas, lo raro es que la hora que salía coincidía con una hora a la que dejé el utorrent descargando con la pantalla bloqueada. Restauraron el sistema y todo bien de nuevo.
Pero bicho malo nunca muere.
Han pasado unos día y vuelve el problema, mi pc se escucha mal con los vídeos y en internet (youtube) estos se paran muchísimas mas veces (vamos, cada segundo, no hay quien los vea), pero cuando restauraban el sistema hasta Youtube me funcionaba.

Total, voy yo mismo a restaurar el pc y ¡Sorpresa! Ningún paquete de idiomas había sido eliminado ¿Qué hago ahora? Probar. Resumo, después de algunas pruebas averigüé algo muy curioso, al desactivar el wifi, el problema se solucionaba...

He usado el DPC Latency Checker v1.3.0 y me salen muchas barras rojas y amarillas y el mensaje:
"Some device drivers on this machine behave bad and will probably cause drop-outs in real-time audio and/or video streams. To isolate the misbehaving driver use Device Manager and disable/re-enable various devices, one at a time. Try network and W-LAN adapters, modems, internal sound devices, USB host controllers, etc."

Se supone que todo esto es malo ¿Alguien tiene alguna idea de lo que le pasa mi pc? Por favor, seguro que alguien sabe algo, estoy harto de tener que restaurar el sistema.
Consulta también:

1 respuesta

aratecnia Message postés 16 Date d'inscription jueves, 18 de septiembre de 2014 Estatus Miembro Última intervención miércoles, 8 de octubre de 2014 3
8 oct 2014 a las 16:25
Si la tarjeta de sonido la tienes integrada en placa principal, intenta actualizar la bios, no vaya a ser que haya alguna incompatibilidad con el sistema operativo, despues actualiza drivers, los ultimos que tenga el fabricante.
Un saludo.
0