Ayuda o voy a destruir esta computadora :'C

Cerrado
Denunciar
Message postés
2
Date d'inscription
domingo, 17 de agosto de 2014
Estatus
Miembro
Última intervención
domingo, 17 de agosto de 2014
-
Message postés
2
Date d'inscription
domingo, 17 de agosto de 2014
Estatus
Miembro
Última intervención
domingo, 17 de agosto de 2014
-
Me regalaron una Lap con windows 8 4 ram 500gb disco duro y procesador celeron...
ok no sonó malo...
PERO NO SE POR QUE MADRES ESTÁ LENTA..perdón por mi vocabulario pero es que ya me tiene harto.. todas las pag de google nunca terminan de cargar todo va lento y observe que de mis 4gb ram solo utiliza 1.89 gb utilizable.
ya ejecuté msconfig y la verdad nada de lo que pongo se guarda. aún cuando aplicando y aceptar.

2 respuestas

Message postés
2
Date d'inscription
sábado, 19 de julio de 2014
Estatus
Miembro
Última intervención
domingo, 17 de agosto de 2014
1
hola, primero que nada debes checar tu sistema operativo, si dices que solo utiliza 2gb puede ser que estes usando uno de 32bits, cambialo por uno de 64 para aprovechar al maximo la ram.
si el sistema operativo es de 64 y sigue sin marcarte los 2gigas restantes debes de checar cuanta ram esta siendo destinada al video.
lo de que no te guarda las configuraciones es por que tu usuario no tiene permisos de administrador, talvez tambien por alli venga el problema.
Tambien puedes optar por regresarla a la configuracion de fabrica dado que es muy extraño que este tan lenta aun solo usando 2gb de ram.
1
Message postés
2
Date d'inscription
domingo, 17 de agosto de 2014
Estatus
Miembro
Última intervención
domingo, 17 de agosto de 2014

ok amigo genial por tu apoyo pero te comento que mi pc es 64bits y que soy el usuario maximo :v ya que solo yo la uso o acaso hay otro mas arriba que yo?
._.
0