Se apaga ordenador al estar encendido varios minutos

Cerrado
joe_AG
Message postés
3
Date d'inscription
martes, 15 de julio de 2014
Estatus
Miembro
Última intervención
miércoles, 16 de julio de 2014
- 15 jul 2014 a las 06:47
FABIANGOMEZCASTE
Message postés
2
Date d'inscription
jueves, 17 de julio de 2014
Estatus
Miembro
Última intervención
jueves, 17 de julio de 2014
- 17 jul 2014 a las 23:42
Buenos días:

Tengo un hp pavilion dv7, tendrá unos 5 años.

Tengo un problema en mi pc y no soy capaz de solucionarlo, dicho problema es que tras encender el portátil este aguanta un par de minutos como mucho y se apaga completamente.

Ya cosas que hecho:

Lo desmonte y le hice una limpieza a fondo le quite un montón de pelusilla del ventilador y polvo, además de cambiar la pasta térmica.

Formatee el pc y le puse un Windows 7 profesional.

Que más me recomendáis que haga, a ver sí lo puedo recuperar me da palo tirarlo??

Un saludo

6 respuestas

genuino
Message postés
229
Date d'inscription
jueves, 10 de octubre de 2013
Estatus
Miembro
Última intervención
domingo, 22 de enero de 2017
269
15 jul 2014 a las 14:58
hola,mira generalmente cuando hace eso es el procesador que se calienta de mas y se apaga para su protección,pero si le as puesto suficiente pasta y un buen disipador y ventila bien no tendría que pasarte eso chequea bien la ventilación y la memoria ram y si instalastes algún driver también corroboralo,para mi a simple ver lo mas factible puede se mala ventilación de la cpu,as correr el antivirus a ver si tienes algo,no hay otra,a menos que tengas en la placa polvillo o algún elemento que cuando se calienta se abre pero esto ya es raro,antes del cambio del SO te pasaba lo mismo?,avísame y vemos pero antes prueba esto.ok
sdos
1
genuino
Message postés
229
Date d'inscription
jueves, 10 de octubre de 2013
Estatus
Miembro
Última intervención
domingo, 22 de enero de 2017
269
16 jul 2014 a las 18:01
revisar la ram si funciona bien y sacala y mira si los contactos estan bien,un problema de ram puede hacer lo mismo,o prueba si tienes otra ram,no se cuantas placas de ram tienes pero si tienes 2 prueba en sacar una y despues la otra y ver si falla o no para descartar.
1
joe_AG
Message postés
3
Date d'inscription
martes, 15 de julio de 2014
Estatus
Miembro
Última intervención
miércoles, 16 de julio de 2014

15 jul 2014 a las 16:31
Sí, antes del cambio del SO hacia lo mismo, por eso antes cambie la pasta térmica y limpie el polvo, también antes del revise todo el tema de virus.
0
genuino
Message postés
229
Date d'inscription
jueves, 10 de octubre de 2013
Estatus
Miembro
Última intervención
domingo, 22 de enero de 2017
269
15 jul 2014 a las 21:41
mira si antes te pasaba lo mismo te aconsejo revisar la ram y si te animas ver la placa si no tiene alguna pieza media rara como algun filltro(son parecidos a tubitos) inflados y verificar las conexiones de alimentacion interna si no estan sucias o sulfatadas ,dado que eso te hace como un corte de energia momentaneo,no se puedes o no tienes algun conocimiento en manejo de algun tester ,lo que me queda que la lleves algun service que para ellos puede ser una insignificancia.verifica la parte interna de alimentacion primero y que tengas suerte y pueda ser eso.
sdos
0

¿No encontraste la respuesta que buscabas?

Haz una pregunta
joe_AG
Message postés
3
Date d'inscription
martes, 15 de julio de 2014
Estatus
Miembro
Última intervención
miércoles, 16 de julio de 2014

16 jul 2014 a las 15:24
A revisar la RAM como te refieres??
0
FABIANGOMEZCASTE
Message postés
2
Date d'inscription
jueves, 17 de julio de 2014
Estatus
Miembro
Última intervención
jueves, 17 de julio de 2014

17 jul 2014 a las 23:42
el problema es que el disco duro tiene sectores dañados y por eso se apaga
puedes mirar si tu disco duro tiene problemas pasale el drevitalize que esta en hiren boot 15.2
0