Los parlantes de mi pc no funcionan [Cerrado]

Denunciar
Publicaciones
2
Fecha de inscripción
martes, 15 de julio de 2014
Estatus
Miembro
Última intervención
jueves, 17 de julio de 2014
-
genuino
Publicaciones
230
Fecha de inscripción
jueves, 10 de octubre de 2013
Estatus
Miembro
Última intervención
domingo, 22 de enero de 2017
-
Hola amigos mi problema radica en lo siguiente desde hace un par de dias mis altavoces solo funcionan cuando inicio el sistema operativo sea windows o linux pues manejo los dos dentro de mi pc el sonido que produce son los tipicos de estos al iniciarlos por ejemplo en windows el sonido que produce es el que sale antes de indicar la contraseña para iniciar el sesion y ya después no funcionan mas tan solo con auriculares o altavoces externos aunque de ves encunado funcionan un rato después de iniciar sesión.

Espero que me puedan ayudar muchas gracias

3 respuestas

Publicaciones
230
Fecha de inscripción
jueves, 10 de octubre de 2013
Estatus
Miembro
Última intervención
domingo, 22 de enero de 2017
143
hola,mira si funcionan cuando los enciendes el pc tienen que seguir funcionando,tienes conexión firme o algún cable flojo? porque sino prueba en sonidos en panel de control,ahi en cambiar sonidos o administrar sonidos puedes probar pinchando prueba y te tiene que salir un sonido especifico como arranque de Windows o errores del sistema u otros,con una vincha te pasa lo mismo? no entendí esa parte porque si la vincha tampoco funciona quizás tengas que configurar de nuevo la parte de sonido siempre k no sea un problema de la placa,prueba primero generalmente no es nada,tienes realtek de sonido(driver) porque puede estar fallando el driver,avisa como te va a ver si solucionamos ese probemilla,ok
sdos
Publicaciones
2
Fecha de inscripción
martes, 15 de julio de 2014
Estatus
Miembro
Última intervención
jueves, 17 de julio de 2014

Hola mi amigo
la verdad no he podido solucionar el problema y ya revise todo lo que tiene que ver con la cuestion de sonido desde el sistema operativo desde drivers hasta configuraciones básicas y avanzadas y no tengo solución del problema paso a creer que sea un problema de plata aunque mi gran duda yace en el porque si produce sonido con el arranque de los sistemas operativos y fura un sonido raro o que no tuviera relación con los sistemas pues bueno ya seria otra cosa pero no son los típicos de todo sistema operativos windows 7 y el de ubuntu.

paso a creer que ya es un problema de hardware o que opinas amigo ?

Amigo muchas gracias por tu ayuda te lo agradezco mucho
Publicaciones
230
Fecha de inscripción
jueves, 10 de octubre de 2013
Estatus
Miembro
Última intervención
domingo, 22 de enero de 2017
143
mira unos de los problemas puede ser algun drivers fallando,ve a administrador de dispositivos y busca en la parte de sonido si no encuentras algun signo amarrilo de falla ,los driver si llegas a cambiarlos tienen k ser compatibles con el S,O,prueba en la parte de cambios de sonido si tambien funcionan o no con una vincha o parlante externo,es decir sonidos de inicio de windows,errores etc,mira si encuentras algo en el administrador de dispositivos as doble clik donde se encuentre marcado y pones en reparar hadware o algo similar de acuerdo al SO.OK}espero te sirva y soluciones el problema