Problema con sonido tras actualizacion [Cerrado]

Publicaciones
2
Fecha de inscripción
lunes, 16 de junio de 2014
Estatus
Miembro
Última intervención
lunes, 16 de junio de 2014
- - Última respuesta:  Ivansox125 - 9 jul 2014 a las 18:27
Buenas
Tengo el siguiente problema: Hace unos días tuve, por una serie de asuntos, que actualizar los drivers de mi tarjeta gráfica (NVIDIA GeForce 9200M GS). Desde entonces, no hay manera de hacer funcionar correctamente el audio. Por ello sospecho que la actualización ha podido generar algún tipo de conflicto con los drivers de sonido.

He probado a trastear desde el Administrador de dispositivos y en teoría todo funciona correctamente y esta actualizado. No obstante a la hora de probar el sonido por ejemplo, no hay manera ("Error no se pudo reproducir el tono de prueba).

Agradecería si alguien pudiera aportar algo de luz sobre este asunto, porque estoy un poco desquiciado ya con el tema y googleando no he encontrado ningún caso que me sirva.
Ver más 

4 respuestas

Mejor respuesta
1
Gracias
Buenas

yo tengo el mismo problema no me reproduce ningun tipo de audio me sale el error al hacer la prueba le instale una tarjeta de sonido pci y nada no se puede reproducir el sonido, revise si puede ser virus le pase el kaspersky tampoco. actualice driver nuevos y viejos y nada.

hasta busque en la bios algun problema y nada todo esta perfecto.

Deja un "Gracias" 1

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 34369 usuarios nos han dicho gracias este mes

Publicaciones
620
Fecha de inscripción
jueves, 26 de diciembre de 2013
Estatus
Contribuidor
Última intervención
martes, 5 de enero de 2016
311
0
Gracias
Hola
¿Con qué sistema trabajas?.
si es en win 7, haz clic dcho en el icono de audio que tienes al lado del reloj en la parte inferior dcha.
Escoge "dispositivos de reproducción", el audio de nvdia debe estar deshabilitado y los altavoces habilitados.
Comenta si te sirvió o si te buscamos nuevas soluciones

Rembrandt_Q_Einstein
Publicaciones
2
Fecha de inscripción
lunes, 16 de junio de 2014
Estatus
Miembro
Última intervención
lunes, 16 de junio de 2014
-
Efectivamente es win7

Están habilitados los altavoces, lo he comprobado, de hecho he probado también a "probarlos" valga la redundancia y me vuelve a mostrar "Error no se pudo reproducir el tono de prueba"
Publicaciones
620
Fecha de inscripción
jueves, 26 de diciembre de 2013
Estatus
Contribuidor
Última intervención
martes, 5 de enero de 2016
311
0
Gracias
Hola

Descárgate SlimDrivers.

Es un programa gratuito que te actualizará todos los drivers de tu ordenador.

Comenta si te sirvió o si te buscamos otra solución. Un saludo
Publicaciones
3394
Fecha de inscripción
sábado, 20 de septiembre de 2008
Estatus
Miembro
Última intervención
martes, 23 de mayo de 2017
1154
0
Gracias
Hola Rembrandt_Q_Einstein

Prueba restaurando a un estado anterior a la actualización de la tarjeta
gráfica.