Problema con crossfire ATI de AMD

[Cerrado]
Denunciar
Message postés
5
Date d'inscription
martes, 10 de junio de 2014
Estatus
Miembro
Última intervención
martes, 24 de junio de 2014
-
Message postés
5
Date d'inscription
martes, 10 de junio de 2014
Estatus
Miembro
Última intervención
martes, 24 de junio de 2014
-
Buenas tengo un problema desde que instale y active el crossfire en mi pc y ocurre lo siguiente a veces:

1º se pone la pantalla negra y en 3 o 5 sg vuelve a mostrar todo normal y dice "El controlador de pantalla dejó de funcionar"
2º otro caso que sucede cuando no es la 1ra es que se pone la pantalla rayada con colores naranjas y da el pantallazo azul

y aun desactivando el crossfire falla tambien

mi pc tiene lo siguiente:

Procesador AMD Phenom(TM) II X4 Modelo 965
Tarjeta madre Gigabyte AMD 790FX Modelo GA-MA790FXT-UD5P
Tarjeta de video ATI Radeon hd 1 GB ddr3 Modelo 5450
Tarjeta de video ATI Radeon hd 2 GB ddr3 Modelo 5450
Memoria ram Corsair XMS3 4 GB 1333 MHz
Memoria ram Corsair XMS3 8 GB 1333 MHz
Fuente de poder Corsair Enthusiast Series 750 W Plus Bronze Certified
monitor lcd samsung

si saben como lo puedo arreglar se los agradeceria

5 respuestas

Message postés
1182
Date d'inscription
lunes, 17 de marzo de 2014
Estatus
Contribuidor
Última intervención
viernes, 11 de octubre de 2019
1.095
El primer paso es desinstalar el AMD Catalyst reiniciar e instalar el ultimo Catalyst para tu tarjeta.

http://support.amd.com/en-us/download
Message postés
5
Date d'inscription
martes, 10 de junio de 2014
Estatus
Miembro
Última intervención
martes, 24 de junio de 2014

gracias hice lo que me dijiste pero sigue fallando
Message postés
1182
Date d'inscription
lunes, 17 de marzo de 2014
Estatus
Contribuidor
Última intervención
viernes, 11 de octubre de 2019
1.095
Lo que toca ahora es que las velocidades del reloj de ambas tarjetas estén iguales.Las del GPU y las de la memoria.Eso se hace en el catalyst en la seccion overclock
Message postés
5
Date d'inscription
martes, 10 de junio de 2014
Estatus
Miembro
Última intervención
martes, 24 de junio de 2014

ok probare esta opción a ver xq hoy volvió a fallar, hacia 1 semana que no había vuelto a suceder
Message postés
5
Date d'inscription
martes, 10 de junio de 2014
Estatus
Miembro
Última intervención
martes, 24 de junio de 2014

siguió el problema decidí quitar 1 de las tarjetas de vídeo y guardar la otra antes de que se dañen y dejar funcionando 1 sola