No se ven algunos videos, solo caja blanca

Cerrado
Denunciar
-
 Wareblade -
Hola, amigos.

Una consulta, de pronto mi computador no puede ver algunos videos. Donde hay uno, sólo aparece la cajita en blanco, con una X en un bordecito. Sin embargo, videos como Youtube los veo sin problemás, aunque éstos, cuando los colocan en algunas páginas, tampoco los puedo ver, y me salen sólo la cajita en blanco con la X en un costado.

Tengo instalado todo lo necesario el Adobe Flash Player 10 plugin; el Adobe Shockwave Player 11.5; tengo el Java, etc, etc.

Hay videos que se ven, pero sólo en algunos sitios. Así tambien imágenes y fotos que también no los puedo ver. Por ejemplo, en algunos foros, las pequeñas imágenes como avatares no las puedo ver.

¿Se habrá borrado un archivo o codec?

Gracias.

6 respuestas

Message postés
5002
Date d'inscription
lunes, 3 de noviembre de 2008
Estatus
Miembro
Última intervención
sábado, 9 de abril de 2011
5.616
Reinstalando el Flash player, usando el Opera? Usando el Chome?
5
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 11050 usuarios nos han dicho gracias este mes

Message postés
5002
Date d'inscription
lunes, 3 de noviembre de 2008
Estatus
Miembro
Última intervención
sábado, 9 de abril de 2011
5.616
Acaso compraste tu internet explorer? NO es comparable con una cosa de reparación

Si ponele que hay 4 bolsas de comida gratis con nombres "internet explorer" "Opera" "Chrome" "Firefox" "Safari" muchas personas agarran la bolsa de internet explorer y pocas las otras, al abrir esa bolsa uno se da cuenta que la comida está vieja y podrida, en cuanto a las otras está consumible, pero no, es más popular la primera y la masa de gente las agarra se acostumbra a comer comida podrida cuando puede alimentarse bien.
Message postés
5002
Date d'inscription
lunes, 3 de noviembre de 2008
Estatus
Miembro
Última intervención
sábado, 9 de abril de 2011
5.616
pero porque en DOS??? desde win hay que instalarlo.
Hola tengo el mismo problema pero en una ontranet estoyconstruyendo una web y en ella estoy colocando unos objetos de Swf pero ocurre que existen usuarios que tiene instalado en flasy player 10 y aun asi no pueden ver los objetos pero los de otras paginas si las ven..? A que se debe eso el codigo que utilizo para mostrarlo es el siguiente..

<div id="Eslogan">
<script type="text/javascript" src="js/swfobject.js"></script>
<div id="amcharts_1248881401703">
<div id="texto">
<h2>Su navegador no Acepta Objetos en Flash<br>Puede Instalarlo presionando este enlace</h2><br>
<p><a href="downloads/install_flash_player_ax.exe"><img src="downloads/get_flash_player.gif" alt="Instalar Adobe Flash player"></a></p>
</div>
</div>
<script type="text/javascript">
var so = new SWFObject("BnI/Eslogan.swf", "amcolumn", "450", "140", "8", "#ffffff");
so.write("amcharts_1248881401703");
</script>
</div>

<div id="Soluc">
<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="downloads/flashplayer_10_ax_debug.exe" width="281" height="310" title="caracteristicas">
<param name="movie" value="BnI/Caracteristicas.swf">
<param name="quality" value="high">
<embed src="BnI/Caracteristicas.swf" quality="high" pluginspage="https://get.adobe.com/flashplayer/" type="application/x-shockwave-flash" width="281" height="310"></embed>
</object>
</div>

Cual sea de los dos a pesar de la instalación siguen sin poder ver el objeto sera alguna configuración de explorer..-'???
Sois la ostia, es como si llego a un taller de reparaciones y digo, es que mi Renault no funciona... y el mecanico me dice... pues usa un Ford o un Seat...
El internet explorer es el peor navegador de todos los que conozco, y soy programador informático y me dedico a programar y maquetar webs, debo tener en cuenta la interpretación del código en diferentes navegadores y LES ASEGURO, que todos tienen unos estándares de interpretación para hacer más fácil la homogeneidad de las webs pero IE se pasa estos estándares por el culo.
Leed mi artículo en el siguiente link y sabreis más del tema.

http://www.articulo.org/articulo/53094/que_navegador_es_mejor.html 
ya instale flsh player pero a hora estoy en msdos que dijito para terminarr la instalacion correctamente