Xampp y joomla...error 403 [Cerrado]

Denunciar
Message postés
1
Date d'inscription
jueves, 7 de mayo de 2009
Estatus
Miembro
Última intervención
jueves, 7 de mayo de 2009
-
 xalatte -
Hola,
esto es caótico... llevo horas intentando instalar joomla en xampp. y despues de hacer todos los procedimientos
me sale el error 403 (a secas) que debo hacer????

xampp funciona correctamente, cree previamente la base de datos, pero cuando instalo joomla en la carpeta "htdocs" de xampp y escribo en safari "http://localhost/joomla" me sale

¡Acceso prohibido!

Usted no tiene permiso para accesar a la dirección solicitada. Existe la posibilidad de que el directorio este protegido contra lectura o que no exista la documentación requerida.

Por favor contacte con el webmaster en caso de que usted crea que existe un error en el servidor.

Error 403

localhost
Thu May 7 01:47:16 2009
Apache/2.2.11 (Unix) DAV/2 mod_ssl/2.2.11 OpenSSL/0.9.7l PHP/5.2.9 mod_perl/2.0.4 Perl/v5.10.0



Alguien tiene una ida de como resolver esto??? estaria eternamente agradecida
mil gracias

3 respuestas

Hola a mi me pasaba lo mismo, le di todos los permisos a la carpeta htdocs y listo.

Saludos
13
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 26802 usuarios nos han dicho gracias este mes

Genial¡¡¡
efectivamente funcionó.
Fácil y rápido.. mil gracias.. ahora podre seguir avanzando
mil gracias otra vez
como le distes permiso
sudo chmod 777 htdocs
Hola, yo pruebo mis Joomla! en XAMPP, loque debes hacer es copiar los archivos al /htdocs/ y luego entras por http://localhost/-tupagina-, te aparecera la pagian de instalacion de Joomla! y luego sigues los procedimientos, NO debes crear la db antes!. xD
You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'TYPE=MyISAM CHARACTER SET 'utf8'' at line 29 SQL=CREATE TABLE 'jos_banner' ( 'bid' int(11) NOT NULL auto_increment, 'cid' int(11) NOT NULL default '0', 'type' varchar(30) NOT NULL default 'banner', 'name' varchar(255) NOT NULL default '', 'alias' varchar(255) NOT NULL default '', 'imptotal' int(11) NOT NULL default '0', 'impmade' int(11) NOT NULL default '0', 'clicks' int(11) NOT NULL default '0', 'imageurl' varchar(100) NOT NULL default '', 'clickurl' varchar(200) NOT NULL default '', 'date' datetime default NULL, 'showBanner' tinyint(1) NOT NULL default '0', 'checked_out' tinyint(1) NOT NULL default '0', 'checked_out_time' datetime NOT NULL default '0000-00-00 00:00:00', 'editor' varchar(50) default NULL, 'custombannercode' text, 'catid' INTEGER UNSIGNED NOT NULL DEFAULT 0, 'description' TEXT NOT NULL DEFAULT '', 'sticky' TINYINT(1) UNSIGNED NOT NULL DEFAULT 0, 'ordering' INTEGER NOT NULL DEFAULT 0, 'publish_up' datetime NOT NULL default '0000-00-00 00:00:00', 'publish_down' datetime NOT NULL default '0000-00-00 00:00:00', 'tags' TEXT NOT NULL DEFAULT '', 'params' TEXT NOT NULL DEFAULT '', PRIMARY KEY ('bid'), KEY 'viewbanner' ('showBanner'), INDEX 'idx_banner_catid'('catid') ) TYPE=MyISAM CHARACTER SET 'utf8'

a mi me sale esto mientras instalo el joomla justo despues de darle a siguiente en base de datos, que hago????
Eso!!!! Eso mismo me sale a mí, y ya no tengo más que hacer, he modificado el configuration.php como 500 veces. Yo ya estoy probando, probando y harto!! Jejejee
El caso es que la tabla la crea desde el localhost / phpmyadmin , pero el error lo comete Joomla con la sintaxis al crear la tabla, jejee vamos digo yo, porque lo que dice es: "error de sintaxis" mientras Joomla trata de crear las tablas en la base de datos...
Yo estoy harto!
me pasa lo mismo y no se que hacer
es problema de la versión del servidor de aplicaciones que se instalo revisa que el php y mysql sean de una versión compatible.
te vas a xampp htdocs y le das clic derecho a la carpeta de codeigniter busca permisos y ponle read and writing