Mi pc no manda señal al monitor [Resuelto/Cerrado]

Denunciar
Message postés
3
Date d'inscription
sábado, 2 de noviembre de 2013
Estatus
Miembro
Última intervención
viernes, 25 de abril de 2014
-
 ArashiTensei -
Hola,
Tengo una Emachines EL1300-02m de escritorio, la tenia prendida en la mañana pero extrañamente ya no me dio señal al monitor, la desarme le quite el polvo, le quite la ram, le quite la pila y el procesador porque estaba muy caliente, la deje reposar y cuando la prendo sigue igual, no me hace el pitido de siempre que cuando la prendo hace un pitido a la vez que se inicia el bios, ahora ya no me aparece nada, en el monitor solo dice "no señal" ya comprobé que el cable y el monitor si funcionan, , la tarjeta de vídeo es integrada y en ocasiones anteriores ya me estaba dando problemas que se reiniciaba sola, lo mas probable es que sea por el sobrecalentamiento, existe algua forma de arreglarla?
Gracias por su atención, un saludo,


2 respuestas

El problema estaba en la tarjeta madre, tenia un cortocircuito, las propiedades estaban algo obsoletas así que decidí comprar un kit de actualización era mas rentable.
Message postés
300
Date d'inscription
miércoles, 2 de abril de 2014
Estatus
Contribuidor
Última intervención
miércoles, 23 de mayo de 2018
373
Mira lo mas probable que se baya dañado la gráfica, para asegurarnos si es la gráfica la que esta dañada,

le pondría una tarjeta gráfica de otro pc, para comprobar si el problema es de la gráfica,


para poder conectar una tarjeta gráfica necesitas de un puerto compatible, puede ser PCI, AGP o PCI express,

si no tienes ninguna gráfica, pidesela prestada aun amigo tuyo le dices que quieres comprobar si el problema es de la targeta, y si el problema es de la tarjeta,, ya te puedes averiguando una para tu pc. Saludos
Message postés
3
Date d'inscription
sábado, 2 de noviembre de 2013
Estatus
Miembro
Última intervención
viernes, 25 de abril de 2014

También pienso que puede ser el problema, pero como la pc que tengo es una mini, no tiene ningún otro puerto mas que el VGA, tiene un puerto PCI pero no es para tarjeta de video :/ , creo que tendré que llevarla con un técnico puesto que esto supera mi conocimiento y mis herramientas también